Sign in with
Sign up | Sign in
Your question

Gigabyte EX58-UD4P will only boot with 1 RAM stick in slot 1

Last response: in Motherboards
Share
September 25, 2010 8:05:09 AM

Hello everyone,

I am using a GIGABYTE GA-EX58-UD4P LGA 1366 Motherboard and CORSAIR DOMINATOR 6GB (3 x 2GB) TR3X6G1600C8D RAM.



I can only boot my system with 1 stick in ddr3 slot 1 of my motherboard. When I try to add another stick in slot 3 or slot 5, the system won't POST and the LED lights on my motherboard turn red. Right when I turn it on, the CPU fan would spin for a few seconds then the system would shut itself off and turn back on in a few seconds. I tried swapping out the ram sticks with all 3 sticks in slot 1 and it worked. So I'm guessing it's the motherboard or the BIOS settings. I tried messing around with the default bios settings for RAM frequencies but it still would not boot with optimized settings with more than 1 stick of ram. Any help would be appreciated...
a b V Motherboard
September 25, 2010 8:16:30 AM

You need 1.65V to the RAM. Try the white slots.
a b V Motherboard
September 25, 2010 2:20:36 PM

Use 1 stick of RAM and download and update to the newest BIOS from Gigabyte, The F13 BIOS Enhanced memory compatibility .

I had the same problem with my ASUS P5B deluxe WiFi/AP.

Related resources
September 25, 2010 10:34:39 PM

I downloaded the newest BIOS version F14k and I can still only boot with one stick of ram...any other ideas?
a b V Motherboard
September 26, 2010 12:43:57 AM

In BIOS, try setting memory voltage to 1.65 and set the timings to exactly what the memory calls for.

BTW, You can boot with one stick - does that work with all three sticks (one at a time)?
September 26, 2010 1:21:43 AM

I set the voltage to 1.65 and the timings to 8 8 8 24 and still won't boot with 2 or 3 ram sticks. I can boot with one stick at a time ( tried all three different sticks in slot one). Do you think the RAM slots on the motherboard are defective?
a b V Motherboard
September 26, 2010 1:43:26 AM

Try downrating the speed - its probably at 1333 now. If you can get it to run, even with relaxed timings, I'd actually RMA the RAM. And change vendors to Mushkin or G.Skill.

But this would be a guess, based on reading mobo problems, RAM problems, and having had problems in the past with Corsair Dominator lol on a socket 775.

In other words, not very good reasons. The problem could be either one, odds slightly in favor of the RAM IMO.
September 30, 2010 12:50:24 AM

Please try F13 revision of Bios. F14 sucks. Try one stick of RAM at the time to have a succesful boot. Memtest86+ or Prime95 for half an hour, add more sticks. If you use Memtest try a bootable CD with it to avoid windows environment. Reply as soon as possible. Good luck.
September 30, 2010 1:03:59 AM

Just to clarify something, F14 revision made my network card (onboard) ... "invisible". Not detected by BIOS or windows anymore. Revert to good ol` F13 everything come back... Exchanged a couple of `mails with Gigabyte tech support they asked me to use F13 as per instructions F14 is still beta. Their response below:

"Answer : Hi,

There are two ways to check the problem.

One is to update bios to the latest beta F14m, however, it may not work as solution and fail as F14k.

The F14k and F14m are beta bioses, not a formal release, so that there may be some unknown issue to be checked.

The other way is return to F13 after testing F14m fail or not test it at all.

It is suggested to keep F13 until F14 formally released."

You can try to send an e-mail to their tech support at "http://ggts.gigabyte.com.tw/Default.aspx".
a b V Motherboard
September 30, 2010 7:24:40 PM

OP had the problem with F14 and whatever was in before that, perhaps F13.

So if OP's previous BIOS was NOT F13, trying it may be an option.
October 3, 2010 12:17:53 AM

I contacted gigabyte support and I am now in the process of RMAing the board back to gigabyte. I'll let you guys know how it turns out in a week or so.
a b V Motherboard
October 3, 2010 12:23:00 AM

GL, and thanks.
October 19, 2010 9:16:31 PM

Just got my motherboard back from Gigabyte and it detects the 6 GB at the rated speeds! They said that they repaired the socket since some of the pins were bent. Thanks for the help everyone.
a b V Motherboard
October 19, 2010 9:34:47 PM

Grats! Always nice to hear a happy ending.
!