Sign in with
Sign up | Sign in
Your question

New System Built = No Video (already checked EVERYTHING!)

Last response: in Systems
Share
February 14, 2010 7:34:21 PM

First of all, I'm a VERY experienced system builder with at least 100 systems under my belt - from gaming rigs, to servers, to basic desktops - so I tend to know what I'm doing. But I just put together this new system and I am stumped as to what the problem is! I assembled everything, double checked all the connections as I always do before powering it up, and when I turned it on I have no video (using onboard video). All the lights come on, fans fire up, the HDD & DVD drives spin up , but no video. The system is basically a re-build using an old motherboard, RAM, HDD & DVD, but with a new case, CPU and PSU. The system worked just fine when I last used it, before I disassmebled everything, so I assume all the parts I am re-using are in working order. Here is what I have done to troubleshoot it so far:

1. I thought maybe the onboard video went bad, even though it worked before, so I dropped in a video card but still nothing. I also tried using a different cable to my monitor as well as a different monitor.

2. I cleared the CMOS, both by using the jumper and then removing the CMOS battery for about 30 minutes, just to make 100% it got cleared.

2. Then I thought maybe the new CPU isn't supported by the current BIOS version, since this is an older board and the CPU is a newer model, so I pulled the CPU and installed an old Pentium D which I know should be supported. Nope.

3. I swapped out the sticks of RAM - tried one stick by itself, then the other stick, then at least 3 other different sticks. No luck. I also double-checked the board's specs to make sure it supports the RAM I'm using, which it does.

4. I unplugged the HDD's and DVD drive to see if one of those was somehow causing preventing it from botting, but no dice.

5. I tried a different PSU, with no luck.

So in a nutshell I've tried a new video card, new RAM, cleared the CMOS, new CPU, new PSU, and I still can't get any video. So basically I've come to the conclusion that it's just the board itself that isn't working, but that's extremely odd because it worked just fine in the system that I pulled it out of. So I thought I'd post here as one last effort to see if I missed anything, or if anyone can think of any other suggestions before I junk this board and buy a new one?
February 14, 2010 7:48:37 PM

If its that old of a board than throwing it out shouldnt be a big deal. also, you tried every single other component so it has to be the mobo. try putting those parts into a different mobo just to make sure
February 15, 2010 4:21:00 AM

Try removing the mainboard from the chassis and put it on a table or cardboard. Install the old CPU and no RAM and connect the PSU (you may have to try 2 PSUs... when I did small upgrade on my system my PSU decided it would die in the process so you never know). Make sure you have a PC speaker attached.
Short the PWR_SW to power up the board - you should get the "no memory" BIOS beep (long-short-short). Then shut off and add the RAM and it should POST. Do not attach any drives, cable, pwer button, reset button, expansion cards. Yes, I've had a board not POST because the RESET button on the chassis was jammed in the short position - use a screwdriver to short the PWR pins briefly instead.

Possible causes beyond what you've tried (I'm a VERY VERY VERY experienced system builder)
- Possibly a fauly device IDE/Floppy/SATA - this can prevent POST if the data cable is attached
- If the mainboard was removed it is possible that during reinstallation that a short was caused somewhere on the board (hence why I test them outside of the chassis)
- Upgrades may have exceeded the load rating on the PSU. Always try to isolate drives to as many separate power cables (rails) as possible to distribute load. Make sure PSU isn't running too hot as heat reduces PSU power output.
- Mainboard was damaged during upgrades: more common with 775 boards as installation of the heatsink puts a lot of strain on the mainboard and may cause a breakage on one of the layers or you might have knicked a cap or rectifier. Inspect the board for possible damage.
Related resources
February 15, 2010 4:52:58 AM

If the PSU has a voltage switch in the back, make sure it's on 110/115V, not 220/230V.
February 16, 2010 12:08:35 AM

Thanks for all of the suggestions. I haven't tried a bench bootup outside of the case, I'll have to give that a shot. As for the comments on the PSU, it is new and it has plenty of wattage, and it is set at the correct voltage. And the board isn't that old, it's just maybe 3-4 years old, but it's still a very solid board that I would like to keep. This is just a WHS build so I don't want to spend more on a new mobo when this one should work just fine. It is possible that something got shorted out while the board was out of service, because I did have it sitting at my desk in my office and it got handled and moved around quite a bit where it could have suffered from a static short-out.

I'll try taking everything out and see if I can get it to boot up that way, and I'll let you know.
February 16, 2010 1:50:20 AM

Well, I'm guessing the board is toast. I tried a bench boot and it still didn't work. And I don't get any beeps at all with a PC speaker attached, so that tells me something is messed up on the board. Oh well, I guess another $40 for a cheap mobo isn't going to break the bank on this WHS build.
February 16, 2010 3:12:50 AM

Actually no code can also mean that the CPU is messed... or the mainboard.
!