Sign in with
Sign up | Sign in
Your question

Configuration Problem of Home build upgrade

Last response: in Systems
Share
February 15, 2010 3:36:58 PM

I recently built my computer after much consideration using these parts :

Motherboard : Gigabyte GA-MA790GP-UD4H
Processor: AMD Phenom(tm) II X4 965 Processor, MMX, 3DNow (4 CPUs), ~3.4GHz
Memory: 2038MB RAM (Ballistix 800 ddr2)
PSU : PowerReal 1100 W SATA ready
I also have reused my old DVD burner : Optiarc DVD RW AD-7170A

after this build I placed 2 hard drives from older computers inside-
one was 120 GB, other 250GB, IDE drives

Everything was running ok for 3 months or so, but I wanted to upgrade and combine the Data to a more modern Hard Drive. SATA version, as the MOBO has 6 SATA and only 1 IDE connection(allowing only 2 IDE devices)


I bought the Hitachi Deskstar Hard Drive 1TB from Microcenter along with the VisionTek Radeon HD 5750 GPU


Here is where the trouble began.
I had to redo my bios- RAID functions-
I managed to set up my Hard Drive after a couple days of looking up the information. At first my Win XP wouldn't 'see' the Hard Drive and so I could not access it. Even though it would state in Device manager that it is working properly.
After figuring out that I needed RAID, I ended up using Partition Magic and somehow got the Hard Drive working. It is only a storage device at this point.

I installed the Graphics card next. I am not sure when the unexpected reboot started, but I noticed it not long after, maybe the Hard Drive or the GPU install. But that is not the main problem, only a side effect.

My concern is the inability of Boot From CD-Rom function.
Even though I set it up in BIOS, and place a copy of WIN XP 64 in the DVD Rom, the computer hangs at boot without initializing CD. It simply says that it is about to boot from CD Drive. That is it.

I tried several different approaches to this problem. I have 2 other DVD players. One is old and another I just bought. I read many articles saying that the Optiarc AD-7170A has problems with hanging at boot. I tried to update the firmware from the Sony's website, that just halted all functions and didn't work.

Next I tried to use the other 2 DVD players, the first 1 was IDE the next one was IDE and the last and newest is SATA. All have the same result. Unable to Boot From CD/DVD.

I read that the BIOS might need to be rolled back, which I flashed at initial installation, but then if that was the problem I would have never been able
to boot from CD/DVD. I was able to do so before with the original setup.

I believe I covered all that I can,
Please help

More about : configuration problem home build upgrade

February 18, 2010 2:22:34 AM

I'm not familiar with your PSU. Have you made sure it provides enough power to your components? In terms of rail voltage I mean, not overall power rating.
m
0
l
!