current user folder is set to the allusers folder; how do ..

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

I have win xp with only one account on it. I was reorganizing some
startup programs in the startup menu by moving everything into the
allusers startup folder and categorizing it there.

The problem is that now, everything in the startup folder is loaded
twice. Removing it from the startup folder caused it to not run at
all. Upon further investigation, windows now thinks the current user
startup folder is in the alluser startup folder. So upon boot, it
loads the allusers startup folder as normal, but then loads the
current user startup folder (which it thinks is located at the
allusers startup folder), thereby running everything twice. Links in
the current user startup folder are not run at all.


How do I fix this giant mess!!??

Thanks
3 answers Last reply
More about current user folder allusers folder
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Hugh,

    Fix your User Shell Folder paths - Courtesy of David Candy:

    Open Registry Editor and navigate to these locations one by one and change each of the shell folders path to the default values as given below:

    [HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]
    Set Startup value to:
    %USERPROFILE%\Start Menu\Programs\Startup

    [HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders]
    Set Common Startup value to:
    %ALLUSERSPROFILE%\Start Menu\Programs\Startup

    Restart Windows.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org
    --------------------------------------------
    Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
    http://windowsxp.mvps.org/toolbarcop.htm
    --------------------------------------------
    The Parasite Fight - Quick Fix Protocol:
    http://aumha.org/a/quickfix.php
    --------------------------------------------
    "Hugh Jazz" <forklift88@hotmail.com> wrote in message news:df50b2e4.0411011653.6737f965@posting.google.com...
    I have win xp with only one account on it. I was reorganizing some
    startup programs in the startup menu by moving everything into the
    allusers startup folder and categorizing it there.

    The problem is that now, everything in the startup folder is loaded
    twice. Removing it from the startup folder caused it to not run at
    all. Upon further investigation, windows now thinks the current user
    startup folder is in the alluser startup folder. So upon boot, it
    loads the allusers startup folder as normal, but then loads the
    current user startup folder (which it thinks is located at the
    allusers startup folder), thereby running everything twice. Links in
    the current user startup folder are not run at all.


    How do I fix this giant mess!!??

    Thanks
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    That worked like a charm. Thanks!
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    You're welcome!

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org

    "Hugh Jazz" <forklift88@hotmail.com> wrote in message news:df50b2e4.0411022243.18701a60@posting.google.com...
    That worked like a charm. Thanks!
Ask a new question

Read More

Configuration Windows XP