Closed Solved

Windows 7 validation errors and other problems

I just installed a clean copy of Windows 7 professional yesterday (legitimate). I have been plagued with a few problems and they are as follows:

Error messages appear when I try to download things, open certain things, etc. A couple of the errors that appear are:




When I try to download things like drivers, it will say I need to restart so I do and nothing is fixed. How do I fix these errors?

P.S. I checked the validate my windows 7 online when I installed it and windows is activated as "genuine".

My second problem is a high pitched noise coming from my motherboard, I believe it might be my ATX 12v 2x4 but I could be mistaken, it is in that general area.

Power is not an issue as I am running a Corsair TX 750 and I'm not running anything but an internet browser and a graphics card. More importantly, I used this setup with windows xp and it was fine. The only thing that I changed was that I rearranged the cords and wiring to make the case neater.

What's the problem and how do I fix it?


My third problem is that when I right click on the desktop, it takes about 30 seconds for the menu to appear which is ridiculous as my WEI rating is 7.6 (disclaimer: I know WEI is not a proper benchmark but you get the idea). I'm running an SSD (crucial M4 with 0009 firmware), i7 2600k , gigabyte gtx 570 and 16GB of kingston hyper X ram 1600mhz. My motherboard is the Gigabyte Z68X-UD3H-B3. My system should be extremely fast, I think that there are problems with my windows 7 install.
17 answers Last reply Best Answer
More about windows validation errors problems
  1. Best answer
    First two guesses I'd make is a memory problem and/or a bad OS install.

    If you just installed Win7P "clean", I gues I'd clear CMOS, load optimized defaults, and install the OS again - perhaps with just one stick of memory installed - making sure to format the drive during the install. Then I would install the drivers that came on the mobo's CD (NOT download), one at a time, checking a bit to see if things still seem to be working properly after each install. I would NOT install any other Gigabyte utilities at this time.

    If you get this far with the problem solved, I'd continue with the remaining "new build" checks including stress testing and heat monitoring. If not, actually in either case, let us know what happened.
  2. Thanks, I will try a re installation with 1 4gb stick and see if it will help.
  3. I just reinstalled windows 7 professional (cleared hard drive, formatted, etc). With absolutely nothing installed, I click on the IE logo to go to the internet (no drivers have been installed at all, just windows) and the message still pops up:



    I'm guessing it's a IE problem?
  4. When I got into IE, it prompts me to update so I did. I haven't seen one of the errors since then. I go to install my graphics driver (from the CD) and it fails, giving me this message:



    What's up with this?
  5. This is obviously due to memory errors, download and run memtest86 overnight to test your memory. The memory problems could be caused by a bad power supply. In my experience nearly all Windows 7 install problems are due to memory problems. Windows 7 is much more critical of memory than Windows XP or Vista, and a computer that can run Windows XP without problems will fail on Windows 7 if there are ANY memory problems.
  6. You could try using the other stick of memory.

    You could try setting your memory voltage and timings manually in BIOS in case the mobo for some reason cannot get them right.

    You could try increasing memory voltage one step to see if more voltage solves the problem.

    You could download memtest to check memory, and use manual settings and increased voltage to see if it corrects any errors.

    Memory errors could be the sticks themselves, the mobo, or the psu.
  7. The other problems you have, the "high pitched noise coming from my motherboard" is probably a loose turn on a inductor and is nothing to worry about.

    The third problem
    Quote:
    when I right click on the desktop, it takes about 30 seconds for the menu to appear


    Is probably due to a program that you have installed. Some programs are notorious for increasing the time for the context menu to appear. To fix this download and run ShellExView from this web site.

    http://www.nirsoft.net/utils/shexview.html

    Disable all non Microsoft entries in the context menu and see if the problem has gone away. If it has re enable the disabled entries one by one until you find the problem entry.
  8. I wonder, have you installed the motherboard drivers yet that are on the cd that came with it? If not you should.
  9. Can u plug the ssd into another PC and boot, to see if all is OK?
    I also think that is the RAM, like pjmelect said already.


    Can u run the Memtest or Windows memory diagnostics?
    http://hcidesign.com/memtest/
    http://www.sevenforums.com/tutorials/715-memory-diagnostics-tool.html
  10. I ran memtest for a little over three hours and no errors were found.



    What else could it be?
  11. Try a different RAM stick anyway. This does not look like a software issue at all if you started with a clean Windows 7 setup.

    I've had several systems at work that passed every test, installed Windows with no issues, but would not boot all the way to Windows till they got a new motherboard.
  12. After doing a lot more research I believe the problem is in the download. The version I downloaded was the "Windows 7 with service pack 1 debugged/checked 64 bit build".

    I believe that there are problems with the "debugged/checked" version of the download, like it's not meant for users but for computer labs. I'm not sure but I've tried downloaded it a few times and after looking around on the internet, the issue is with the debugged/checked version.

    Is there a way to fix this problem? I have downloaded that version and so I cannot download another one (like just plain windows 7) but perhaps I can modify the file to get it to work?

    Anyone have any experience with this that can help me out?
  13. So basically you don't have a valid copy of win 7.
  14. Quote:
    So basically you don't have a valid copy of win 7.


    No the copy is legit. I've done the same thing and its driving me insane.
    its an alternate download option. I assume he went through MSDNAA or something, coz thats what i did
  15. I have solved this issue. The version of windows 7 that I downloaded was:

    "Windows 7 with service pack 1 debugged/checked"

    The debugged/checked version is some kind of programming version (I'm not sure what exactly but it does not work like a normal OS.

    I had IT give me additional software access and I downloaded the correct MSDNAA file:

    "Windows 7 with service pack 1"

    (Both versions were 64 bit) If you are having the same problem, just know that the "debugged/checked" download is NOT the regular OS. Stay away from that one at all costs unless you know that's specifically the one you want for programming/etc/who_knows_what.

    Thanks for all the answers along the way.
  16. Best answer selected by rcfant89.
  17. This topic has been closed by Nikorr.
Ask a new question

Read More

Windows 7