Solved

Window's wont boot, new mobo/cpu/gfx card

I just today replaced my old socket 754 AMD motherboard with an ASUS P5N-E SLI board, with a totally new socket type (socket 775) and Core 2 duo cpu. I also installed a new radeon HD 5770, and the RAM I ordered isn't here yet but I'm anxious to get the thing up and running so I stole 2 sticks of memory out of my dad's computer. The mobo is supposed to take up to DDR2 800mhz, but in my dad's computer I found a 512mb stick of 533mhz and a 1GB stick of 600 something mhz.

Now when I boot up my computer with all the new hardware (but same PSU, hard drive, and everything, which all worked fine), it has a black screen for a few seconds, probably doing a POST, and gives a short beep. Then it says to press tab for the POST message, or DELETE to enter setup. I've tried pressing TAB to get the POST results, and sometimes it'll say CMOS checksum error, but that's only happened once or twice. Another time it said BOOT PROBLEM, reinstall windows and try again or something like that...

BTW I don't think it's a memory problem because when I take the sticks out and start it up it doesn't display anything and it gives one long beep and two short beeps, indicating that it needs its memory back.

Also when I try to boot windows, it gets all the way up to where the little spinning colors come together to form the windows logo, then the screen goes black and I have to restart the computer. When I start it back up and it takes me to which OS I want to boot, it says windows did not start properly and I should run the windows startup repair tool. If I do that, it's the closest to any GUI I've seen so far, but it says it can't repair the system and if there was a recent hardware or software change, to remove the new stuff, and try booting again. Well, I can't really do that, can I, since it's my new better hardware? :p

Now if I successfully get to the post message, and press F1 to continue, it'll try to automatically boot windows, but it won't even get as far as the screen where i choose what to boot, it just displays "disk boot failure, insert system disk and press enter".

Anyways idk what to do, maybe I should have uninstalled all my old drivers in windows before I upgraded my crap, but too late for that now....
9 answers Last reply Best Answer
More about window wont boot mobo card
  1. It's the memory. The reason it goes farther with the RAM is that a step is just to check to see if RAM is there. Then it checks if it's the right kind (which it isn't).

    Wait to get your RAM and see if it works.
  2. Best answer
    Which may be the case. But you're also trying to boot the same old windows that you were using. Stop that, install a new fresh install.
  3. Really? ugh, that's what I was afraid of...And i dont even know if it'll work then. I guess I'll install it on my secondary drive, there's nothing important on there, and see what happens. I guess there's no easy way to quickly back up my documents?
  4. Also what's up with the single beep before it displays the bios screen when I start it up? Does that mean anything?
  5. It does mean something. Check your motherboard's manual for the beep codes to know what specifically.
  6. If you have something you can move stuff to, just use a different computer and DL any linux live cd. Like the ubuntu install discs for example. Then you can easily boot from that and move anything anywhere. That would also show if it really is a memory problem depending on how far into that you get.

    I do that kind of thing all the time. Alternatively I guess you could put the main drive in your dad's as a secondary and copy stuff off that way.
  7. Sounds like the standard 'everythings fine' POST beep. Unless it's duration is off, but then we'd have to hear it to tell.
  8. Thanks guys, nevermind, I fresh installed windoze on my small secondary drive, and it works fine. So I'm finishing up a reinstall on my main drive, it's restarting now and I think it'll work great once I get the drivers up.
  9. Best answer selected by omegamuff1n.
Ask a new question

Read More

Homebuilt Boot Systems