Sign in with
Sign up | Sign in
Your question

Can not enable intel smart response technology acceleration

Last response: in Storage
Share
February 24, 2012 12:23:51 AM

Hey everyone! I have lurked on this forum for years now, and finally need some serious help before I Office Space this computer.

I have a Gigabyte Z68XP-UD3 mobo, with a 1.5 TB 7200 rpm drive with Win7x64 on it. I was doing some reading into Intel Smart Response, and found that Gigabyte provides a utility that allows you to set up SSD caching without having to reinstall your OS. I purchased an OCZ Nocti 30GB msata ssd, and installed it onto the mobo. Everything was going smoothly, the Gigabyte utility moved my drives to Raid, and installed the intel smart response technology software.

This is where *** hit the fan. Every time I go to the acceleration tab on the iSRT utility, it prompts me for which SSD I want to use (i only have one), ask me how much of it I want to use for caching (the whole thing), ask which physical disk I want to accelerate (C:) , and asks which mode to enable (i chose the more conservative of the 2 options).

Every time it pops up an error and says that an unexpected error has occured while tryign to enable acceleration and to restart my computer and try again. I've tried again and again, and get the same error EVERY. SINGLE. TIME.

I'm really at a loss of what to do. I updated the firmware on the SSD, ensured that I had the latest iSRT installed, as well as manually setting up RAID in my bios.

PLEASE HELP! I'm about to just return this SSD.
a b å Intel
a c 523 G Storage
February 24, 2012 1:12:06 AM

Download OCZ's Toolbox and see if it will enable you to Secure Erase the SSD. That may help.

If that doesn't work, try a fresh O/S install on your HDD.
m
0
l
February 24, 2012 1:24:00 AM

the whole pint of this was not having to reinstall the OS. I will go try a secure erase right now.
m
0
l
November 30, 2012 8:14:53 AM

lolibater said:
the whole pint of this was not having to reinstall the OS. I will go try a secure erase right now.


Hello, did you solve your problem ? I have the exact same situation and I can't seem to find an answer.
m
0
l
!