Sign in with
Sign up | Sign in
Your question

GeForce Go 6100 + DirectX Issue

Last response: in Graphics & Displays
Share
February 8, 2010 3:26:11 AM

Hi all,

Just wondering if anyone has any idea what's going on with my card. I have a GeForce Go 6100 and can't seem to use any hardware acceleration on it. I've got DirectX 9.0c (latest) and ForceWare 84.64 installed.

Whenever I have DirectDraw and Direct3D enabled I get really terrible artifacts on game rendering and video playback. Temp monitors are reading normal so I ruled out heat. Re-installed drivers, re-installed Windows XP (clean) - twice, once on the same partition and another time on a different partition - still to no avail. Whenever I run a Direct3D/DirectDraw test I either get a heavily "artifacted" DX cube.

I'm pretty baffled at this point. I'm thinking something with the Hardware Abstraction Layer. Also tried running on Linux and doing an OpenGL test and that worked out fine. Just really whenever I have D3D/DD enabled. So right now I got that disabled and unable to play games. Video playback works fine without D3D/DD.

TIA!
January 7, 2011 2:23:12 AM

I just wanted to add this note. I have a geforce 6100 nforce 405. Its a cheap emachines T3642. I upgraded to windows 7 and couldn't use directdraw or AGP texture acceleration. Also my Nvidia control panel would lock up or freeze or stop working when I went to the screen Adjust image setting with preview. Here's what I found. From suggestions I tried going to the lowest setting on screen resolution in windows 7 which was 800 x 600. No luck things just didn't work right. Finally I noticed on the resolutions setting screen an "Advanced" tab. So here is the path I took in Windows 7. Go to control panels under Appearance and Personalization click "Adjust Screen Resolution". Mine has a slider widget that moves up and down. Don't use that. Down near the bottom right it has an Advanced setting you can click on. That pulls up the old style of setting menu. On the Adapter tab on the bottom left there is a "List All Modes" button. I selected my mode from this list (in this case 1680 by 1050. True color 60 Hertz) and everything started working beautifully. Your mode may be different but I am a happy person now. Hope this helps someone.
m
0
l
!