Sign in with
Sign up | Sign in
Your question

Tried multiple RAMs for new build. Need Help!

Last response: in Motherboards
Share
September 28, 2010 7:28:41 PM

I bought this setup as a barebones, and added my own HDD, DVD drive, bought GPU and water cooling seperately. The bundle came with an Asus P55P7D Deluxe and OCZ PC10666 4GB (1 stick) at 1600mhz. On the Deluxe board, it has LED lights to signify where a Bootup problem lies. I hooked up the error code beeper and it came out with 1 long beep, and two short. The board's LED also lit up on memory, so I knew it had to be either the board's slots, or the RAM itself. I cleared CMOS but that had made no difference, and then tried the MEMOK! switch on the board, for it could be incompatible memory. Still nothing worked. I had RMA'd the motherboard in hopes of that being the problem. New board comes in, same issues. So I figured it was unlikely that it was the motherboard twice, now I tried the memory. So I buy new RAM and replace the old with the new. (Was going to upgrade anyways). Now I got Corsair DominatorGT PC16000 DDR3 at 2000MHz. It's not on compatibility list, but there are others on other forums that use it on their board with an OC'd CPU. Probably should have waited to get it until this issue is fixed though, since it's likely not to help for a first bootup. It's made specifically for the P55 chipset though, so I thought I would get SOME response. I put it in, still had same problem, with same one long- two short beeps and the LED lighting up on memory. The CPU I had gotten in the bundle was the Core i7 875K 2.93GHz, which I thought was perfect for maximum OC potential, while at relatively low costs.

I'm not sure what could be causing this, if it's incompatibility issues, why would the MEMOK! switch not fix it, and can someone at least recommend what memory I should exchange for, preferably high performance with good OC reviews? Or is this another defective product? (If so, which, and how can I tell?)

More about : multiple rams build

a b Ĉ ASUS
a c 117 V Motherboard
September 29, 2010 3:12:11 AM

Do you have the proper bios for your board? That's a 1st gen 1156 mobo.
The i7 875K is a newer cpu that generally requires a bios flash before the board will function properly.
Requires bios revision 1408
http://usa.asus.com/product.aspx?P_ID=yZD4yFdLw1l3gZ35&...
Chances are that's your problem.
m
0
l
September 29, 2010 12:01:54 PM

Is there a program that you can recommend that I can get that will "autoexecute" through a USB drive or CD? I haven't had a No POST problem before and so I never really looked into things like that, so apparently I wouldn't know how to flash the BIOS without POST. (Noob)
m
0
l
Related resources
a b Ĉ ASUS
a c 117 V Motherboard
September 29, 2010 1:25:41 PM

Download the appropriate bios from Asus that supports your cpu.
I would download 1408 for now and get things working.
Download to usb flash drive and load from usb device in bios.
I'm pretty sure you can flash your bios even with an unsupported cpu.
I know Asus also has a utility in the bios called EZ-FLASH.
Either method should work.
Btw i've never owned an Asus board so anyone in the community go right ahead and correct me if my assumptions are wrong.
m
0
l
September 29, 2010 1:41:18 PM

Thanks, I'll go ahead and try what you suggested with the USB drive. Hopefully this will work, since I can't even get to BIOS myself. And if anyone else does have an idea that has experience with these kinds of boards, that would help a lot too, just in case. Thanks again. :) 
m
0
l
September 29, 2010 2:15:03 PM

Okay, so I tried it, and didn't work. The USB drive lit up once at the beginning, but it didn't light up again. I sat there for about 10 minutes just in case it was working, but I assumed that the computer speaker would have announced something, it usually does when you flash a new BIOS for me. Something else might be stopping it I noticed, the BIOS I got from Asus was in ROM format. Normally I see them in .exe or something similar. Could that be an issue? Anyways, something different happened though. Now the LED that usually goes on with the memory bootup issue area is now off. LED for the CPU flashes for half a second like usual, but it doesn't even go to the memory LED. I plugged in the computer speaker, and it's still saying the one long two short memory beep.

I don't know where to go from here. Thanks@Davcon for assistance, but is there anything else I can do to flash BIOS with failed POST?
m
0
l
a b Ĉ ASUS
a c 117 V Motherboard
September 29, 2010 3:41:32 PM

http://support.asus.com/technicaldocuments/technicaldoc...
http://support.asus.com/cpusupport/cpusupport.aspx?SLan... DELUXE&product=1
http://support.asus.com/download/download.aspx?modelnam... Deluxe&SLanguage=en-us
I would read these and also send Asus Technical support a description for a precise how to for the bios flash process.
Update i just talked to my buddy who is a Head Tech at a large pc store and he said it's impossible to flash that board with your cpu.
Obviously the board is an older revision/version.
Best bet is to call Asus and ask them if you could exchange your board for one with a supported bios/newer revision that supports the 875K out of the box.
Or if you know of a local shop or a friend that could use another i series cpu to update your bios.
It would be cheap and get you going.His shop does it all the time.
m
0
l
!