Need help with Gigabyte MB onboard LAN

I don't know if this is the right place for this but I need help. The Gigabyte GA-P55A-UD3 v2 MB I just got will not connect with my network. Used the same Cat5 I am using to send this on. Updated chipset, lan driver and BIOS with the latest from Gigabyte and still no luck. Any ideas from the experts?
5 answers Last reply
More about need gigabyte onboard
  1. First lets try reseting the NIC, open the Device Manager [X] expand Network Adapters, right-click and delete your NIC from the list & restart.
  2. Right click, uninstalled (Win7/64, did not delete software for this device) from Device Manager and restarted with same not connected message after Win7 reinstalled. Is there something else I can try?
  3. First, just checking you tried but could not delete the NIC from the Device Manager:


    Next, try the procedure as outlined in this link.
    http://www.dummies.com/how-to/content/how-to-repair-a-network-connection-in-windows-7.html

    If that still fails then on your Router are you using MAC authentication? If so then you will need to add the MAC address to the Router.
  4. My lan went out too. I made the mistake of letting windows update install the new drivers for it. I ended up having to download the new drivers from Gigabyte then I uninstalled the corrupt windows installed drivers with device manager and then installed the correct one. It worked fine after that and is still working now.

    MoBo: GA-EX58-UD3R
  5. Jaquith:
    Yes, I tried to delete but the uninstall as you have shown was my only option.
    I have been through the procedure you suggested several times. In the comments on that page it talks about disable or enable the connection, I will try that when I get home.
    No, I am not using MAC authentication.
    Thank you for your help, I hope this can be fixed, I do not want to return it, but I will if there is no solution to be found.

    Spooky2th:
    Mine MB is fresh out of the box but I will give your suggestion a try, Thanks.
Ask a new question

Read More

Gigabyte LAN Motherboards