Sign in with
Sign up | Sign in
Your question

New computer build BIOS error

Last response: in Motherboards
Share
September 29, 2010 4:26:28 AM

Hello,

I am doing a new computer build and have stalled on a major problem. When I first put the computer together, it would not start at all. I figured it was the cheap power supply I bought so I sent the old one back RMA and bought a new one from Bestbuy to test it out. When I swapped them out the computer power finally turns on but I get an error in the BIOS start up. The error says “CMOS settings wrong” and then “CMOS date/time not set”. It lets me hit f1 to go into the BIO and I’ve tried loading optimized settings, default settings, and manually changing things and saving and exiting. Every time I do this the screen goes to a single _ at the top left of the screen then about 30 seconds later I get continuous short beeps that will not stop until I shut down.
I’ve read that this could be a RAM or power supply problem. I have 2x2 gb of RAM and have tried both together and each one individually with the same issue. I have tried re-seating the video card and moving the video card to the other PCI slot to see if that would help. I am stuck and don’t know what else to do. Can someone give some advice?
September 29, 2010 10:44:06 AM

mmmm you tried the optimised default settings....

What you can try is flash the BIOS by using the jumpers on the board (check your users manual) if this didnt work, ill give a BIOS update a shot...

Maybe this helps....
a b V Motherboard
September 29, 2010 12:22:27 PM

Is the battery firmly secured, and have you attempted to clear the CMOS via motherboard jumper or button? I have seen a new motherboard come with a dead battery before. It's possible.

Can you could give us the make and model of the motherboard, along with which CPU you installed? Sometimes new CPU models come out and the BIOS actually needs to be updated to support it.
Related resources
!