Sign in with
Sign up | Sign in
Your question

HELP!!

Last response: in Storage
Share
February 24, 2012 8:56:44 PM

I've got a new build with an SSD boot drive and and secondary storage drive.

I've follwed these 2 guides (from the SSD>Udeful Articles - Part 2 section of the forum)

Windows 7 - User Folders - Change Default Location
Windows 7 - Program Files Directory - Change Default for Installs

Everything seemed to go well, all downloads etc go straight to my storage drive and my boot drive isn't troubled with the extra unneeded downloads.

As I say everything went well, except for that some new programs I installed are trying to boot from the C: drive when in fact they have been installed to the F: drive and they wont open. The C: drive had nothing to do with the install so why is t trying to boot from there and how do I correct?

thanks

More about : question

a b G Storage
a b $ Windows 7
February 24, 2012 9:03:53 PM

You may have to make the change manually. Many programs will not be corrected even when you select the "instal to a different location" option during the instal process. In general if you right click on the shortcut and change the target location to the correct one, it will fix the issue. What programs specifically are giving you the issue. We can try to trouble shoot them one at a time.
February 24, 2012 9:09:00 PM

Dogsnake said:
You may have to make the change manually. Many programs will not be corrected even when you select the "instal to a different location" option during the instal process. In general if you right click on the shortcut and change the target location to the correct one, it will fix the issue. What programs specifically are giving you the issue. We can try to trouble shoot them one at a time.


In this case the program is Vuze (I use it legally, honest!)
Related resources
February 24, 2012 9:11:24 PM

I've been in and edited the shortcut, clicked apply and its accepted the change but it changes back as soon as I double click the shortcut
February 24, 2012 10:20:46 PM

seems to be every program I install:

I just installed WoW to F:\Program Files (x86)\world of warcraft (this was the default and I didnt have to change this in the 'select where to install' window)

It installs the game downloader and when I try to open this is tells me no!! right clicking the icon on the desktop and selecting properties shows my target as:
"C:\Program Files (x86)\World of Warcraft\Launcher.exe"

why is it doing this? I'm gonna have to reformat if I cant sort this as I cant remember the original values I changed to get to where I am now! (it's not a problem, it's only a 2 day old machine and theirs not much on it)
!