Sign-in / Sign-up
Your question

Problem with external hard drive

Tags:
  • Hard Drives
  • Western Digital
  • Hewlett Packard
  • External Hard Drive
  • Storage
Last response: in Storage
February 25, 2012 1:33:37 AM

Problem with a Western Digital external hard drive (running WP on HP minitower) - after I run add hardware it appears in the device manager as MTP device, with a yellow asterisk. When I click on Properties for the MTP item, it says, "This device cannot start. (Code 10)". I've looked on the WD website but their error codes all have 3 digits.
Any ideas or suggestions?

More about : problem external hard drive

a c 121 G Storage
a b α HP
February 25, 2012 7:18:15 PM

The drive needs to be initialized so go into disk management and see if it is listed there and then right click on it and follow the directions.
m
0
l
February 25, 2012 7:26:08 PM

inzone said:
The drive needs to be initialized so go into disk management and see if it is listed there and then right click on it and follow the directions.



It's not listed under disk management. And after I disonnected it last night, I kept getting a message on quicklaunch bar, "new hardware found". ?
m
0
l
Related resources
February 25, 2012 7:28:02 PM

up above where I wrote asterisk I meant Exclamation Point! :) 
m
0
l
a c 121 G Storage
a b α HP
February 25, 2012 7:59:04 PM

What was the connection method , e-sata or usb?
m
0
l
February 25, 2012 8:34:25 PM

inzone said:
What was the connection method , e-sata or usb?
USB
m
0
l