Sign in with
Sign up | Sign in
Your question

Asus Maximus III Formula boot issue

Last response: in Memory
Share
September 30, 2010 12:41:59 AM

Hello,

I just joined this site and it seems to be pretty helpful. Anyways, i'm currently working on a new rig and I'm having a boot up issue. I'm using Mushkin DD3 1600 Ram on an ASUS Maximus III Formula socket 1156 board. I was able to get to BIOS once and when I shut down to install another stick of ram, I got no video signal. All fans, lights, hard drives and optical drives all powered up but I noticed the red Q-LED light for Ram was on. I reseated the ram and tried each stick one by one in each slot... still not getting a video signal. I did send the RAM back and currently waiting on a replacement. I just want to know if anyone else has had this issue and how would I know if its not the motherboard?


Asus Maximus III Formula 1156
i7 Quad Core 2.8ghz w/ Corsair V8 cpu cooler
4gigs of Ram (if it actually works)
EVGA 9800gfx 512mb Graphics Card
850watt Corsair PSU
a b } Memory
a b Ĉ ASUS
September 30, 2010 12:46:08 AM

Welcome to the forums. The best way to troubleshoot is to work through the no boot/no display sticky on this forum. In this guide you'll find the most common problems/errors related to the no display issue you're experiencing. Toward the bottom of the guide, there is a link to a breadboarding guide. Follow the link in signature to get started.
m
0
l
!