Sign in with
Sign up | Sign in
Your question

replay 4500 and blue screen

Last response: in Home Theatre
Share
Anonymous
July 25, 2005 2:15:26 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

HELP!!! My replay 4500 has a blue screen with no other messages. with
the replay unit off or on it's the same thing. I am using RF conectors
only. My switcher doesn't support composite video. I don't want to get
another converter just for testing purposes. I tested the cables and
transfered a setup that IS currently working on a DVD recorder to the
replay and get nothing. I'm thinking RF module is bad and the unit is
out of warranty. Ideas?


--
-------------------------------------------------------------------------------------

Darrell Mayeda
drmayeda@hawaii.rr.com



NOTE: I'm tired of all the spam in my mailbox please leave my last
name
in the body of your reply. Thanks
Anonymous
July 25, 2005 2:15:27 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Sun, 24 Jul 2005 22:15:26 GMT, drmayeda <drmayeda@hawaii.rr.com>
wrote:

>HELP!!! My replay 4500 has a blue screen with no other messages. with
>the replay unit off or on it's the same thing. I am using RF conectors
>only. My switcher doesn't support composite video. I don't want to get
>another converter just for testing purposes. I tested the cables and
>transfered a setup that IS currently working on a DVD recorder to the
>replay and get nothing. I'm thinking RF module is bad and the unit is
>out of warranty. Ideas?

It may be. Try the composite output. Many TVs not have a composite
input you can check it with. If yours doesn't VCRs always do and you
can use that.

--
Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
Anonymous
July 25, 2005 2:15:27 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

drmayeda wrote:
> HELP!!! My replay 4500 has a blue screen with no other messages. with
> the replay unit off or on it's the same thing. I am using RF conectors
> only. My switcher doesn't support composite video. I don't want to get
> another converter just for testing purposes. I tested the cables and
> transfered a setup that IS currently working on a DVD recorder to the
> replay and get nothing. I'm thinking RF module is bad and the unit is
> out of warranty. Ideas?
>

RF isn't going to work if the system doesn't boot. You have to use the
composite outs. Most likely the drive failed.
!