Sign in with
Sign up | Sign in
Your question

No sound through spdif or headphones, but speakers are working :S

Last response: in Motherboards
Share
September 30, 2010 2:00:04 PM

Hey lads

My old mobo died so I bought new mobo/cpu/ram, after assembling and starting up sound only works through the speakers which are connected by the green jack to onboard audio. But using the spdif cable through my GTX260 to a hdmi cable doesnt produce sound to my television, nor does my megalodon headphones produce any sound.

The pickle is, it all worked before I switched parts in my computer, so I haven't plugged anything in wrong or something like that.

I've all the latest drivers for everything, tried reinstalling uninstalling updating rebooting replugging all the usual. Speakers work fine, when I try to play test tone through megalodon headphones it says "failed to play test tone" but if I play it through my hdmi cable it shows the volume bar moving, but no sound gets produced from the television. As it worked before, I also have all the right cables.

Using a P7P55D-E LX Asus Mobo
XFX GeForce GTX260 Black
Core i5 660
Razer Megalodon

Help would be GREATLY appreciated as I spent the last 3 hours searching the web for help but to no avail. I'm pretty confident in my techie skills, and have always gotten *** to work before, but this time I'm really at a dead end.

I deem the culprit to be the new VIA drivers for the asus mobo, instead of my old soundmax ones =/
a b Ĉ ASUS
a b V Motherboard
October 4, 2010 7:49:42 AM

Could you pls explain your sound setup ? How do you use S/PDIF cable through your GTX260 ? All you need is an HDMI cable from your gfx card to the TV set and direct your sound output to HDMI ( make it default sound output ) provided that you have the sound drivers installed when you installed the gfx card drivers.

Depending on your operating system, go to Control Panel, select Sound Output and make HDMI the default audio device.

Hope this helps.
m
0
l
Related resources
!