Sign in with
Sign up | Sign in
Your question

HTPC + NAS - Wont power up

Last response: in Systems
Share
February 18, 2010 4:02:28 AM

Build specs for nas below. I finished the htpc build and everything is working. However, the nas/whs wont power on. Wondering if everything I have is compatible. MOBO says I need 500w psu but mine is 400w. Online I read this isnt big deal bc its a server. Also adding 2 more hitachi 1tb drives. What could be reason why it wont power up?
1
Rosewill FB-02 Black ATX Mid Tower Computer Case, come with 1x 80mm Fan - Retail
Item #: N82E16811147116
Standard Return Policy
$19.99
Shipped from TN, USA - Tracking #: 1ZX799380313247667, 1ZX799380313224593

1
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory Model F2-8500CL5D-2GBPK - Retail
Item #: N82E16820231144
Memory Standard Return Policy
$52.99

1
Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
Item #: N82E16822136284
Standard Return Policy

This item is serviced by the Western Digital. Please call 800 832 4778 for service.
$99.99
1
CORSAIR CMPSU-400CX 400W ATX12V V2.2 80 PLUS Certified Compatible with Core i7 Power Supply - Retail
Item #: N82E16817139008
Standard Return Policy
$54.99

1
GIGABYTE GA-MA785GM-US2H AM3/AM2+/AM2 AMD 785G HDMI Micro ATX AMD Motherboard - Retail
Item #: N82E16813128394
Standard Return Policy

Gigabyte (626)-854-9338 option 4 www.giga-byte.com
$79.99

1
AMD Sempron 140 Sargas 2.7GHz Socket AM3 45W Single-Core Processor Model SDX140HBGQBOX - Retail
Item #: N82E16819103698
CPU Replacement Only Return Policy

For Retail AMD processor, please call 408 749-3060 for service after first 30 days. For OEM AMD processor, we will service for 30 days only. Please verify the Processor matches your order Prior To installation. IMPORTANT: Always pack your CPU well for return. We will refuse your RMA if we received it as DAMAGED!
$32.99

More about : htpc nas wont power

February 19, 2010 3:43:26 PM

What happens when you try to power it up? Do any fans spin (PSU, CPU, case)?

Have you tried EVERYTHING in the "READ before posting about boot problems" sticky (link in my singature)? If not, go there and do EVERY step. Make sure you DO NOT SKIP any steps.

What have you already tried to get it to work?
m
0
l
Related resources
February 19, 2010 6:52:04 PM

Im new to this but I just built my htpc and it started up fine. Next I tried setting up my server the same way and no fans or anything. Im planning on trying another power supply to see if thats the problem. I took all wires off and put them back on.
m
0
l
February 19, 2010 6:53:43 PM

Before switching parts, go through the "Read before posting about boot problems" sticky. You could have easily missed something minor that would be easier to fix than rebuild around different parts.
m
0
l
!