Sign in with
Sign up | Sign in
Your question

Home Network Setup Problems

Tags:
  • Computers
  • Windows XP
  • Networking
Last response: in Networking
Share
August 5, 2004 12:58:17 PM

I'm going crazy trying to get my home network to work. I just added a Win XP Pro PC to my existing network (XP Home desktop and XP Pro notebook on wifi with 128-bit encryption). All of the computers are on the same Workgroup, they all have unique computer names, and the user names on the various computers are all different.

After several iterations of running the XP Home Network Wizard, I can now see each of the computers in Network Neighborhood (though it takes a ridiculous amount of time for the different computers to surface in Windows Explorer). My problem is that when I try to access the files on any of the other computers, I get an error message which effectively says that I don't have access and I should speak to my administrator (I'm not at home so I can't give the exact error message). This error comes up whether I'm on the XP Home desktop trying to access the XP Pro desktop, or vice versa. Oddly, I am able to access files on the XP Pro notebook (that's on the WLAN) from either of the two desktops. BTW, file sharing is turned on for all of the computers and I have selected drives or folders with shared access turned on as well.

Any advice is appreciated because this is extremely frustrating. FYI, I checked the setup of the Network connection on each of the desktops. They all have 1) Client for Microsoft Networks, 2) File and Printer Sharing for Microsoft Networks, 3) QoS Packet Scheduler, 4) NetBEUI (I used this in the past, though maybe it shouldn't be there), and 5) Internet Protocol (TCP/IP). Also, within TCP/IP, they both have NetBIOS enabled.

Thanks in advance,

Steve

More about : home network setup problems

August 5, 2004 2:09:25 PM

first, get rid of NetBeui, it's unnecessary. Secondly, I think it's a pretty easy fix, because you didn't mention it.

You have to designate the shared the files/folders. Once you do that you should be good to go. But right now, the reason you are getting that error message is becuase you are trying to access files/folders that you do not have permission to access. Just right click on the folders you want to share and then click on properties. Goto the sharing tab and check the appropriate box.

that should sovle your problemo.
August 5, 2004 2:38:01 PM

Thanks for your suggestions. I'll get rid of NetBEUI and see if that makes a difference. As far as designating the folders/files as shared, maybe I'm doing something wrong, but I've already done what you suggest (right-click on a folder or drive, click on sharing, and allow users to access the folder). Is there anything I'm missing? I doubt I'm doing the sharing incorrectly because I am able to access files on the notebook (WLAN) and I did the same thing on that computer when I allowed file sharing on certain folders.

Thanks again,

Steve
Related resources
August 7, 2004 6:38:39 AM

you also need to check if wizzard made network bridge, in some cases it is better to manually set file print sharing instaed of using the wizzard
September 21, 2004 5:40:57 PM

can you ping each machine
ie #1 ping #2 and #3
#2 ping #3 and #1
#3 ping #1 and #2

on each machine

1) run cmd
2) ipconfig
3) ping ip_address



Homer: There’s 3 ways to do things, the right way, the wrong way, and the max power way.
Bart: isn’t that the wrong way.
Homer: yea but faster.
!