Sign in with
Sign up | Sign in
Your question

New PC Build errors HELP ME PLEASE!!!

Tags:
  • New Build
  • Systems
  • Product
Last response: in Systems
Share
February 19, 2010 2:54:18 AM

So I built a new PC with the following components:

Asus P7P55D
Intel Core i5 750 Quad-Core
Western Digital Caviar Green (WD10EADS)
Kingston ValueRAM 2GB 1333MHz Non-ECC (KVR1333D3N9/2G)
LG GH22NS50 Black SATA DVD-Writer
Sapphire Vapor-X ATI Radeon HD 5770 1GB
OCZ GameXStream 700W PSU -(OCZ700GXSSLI)
Cooler Master Elite 310 Blue Mid Tower Case
Cooler Master 80mm case fan
Arctic Cooling Freezer XTREME (Rev2) CPU cooler

It is only my second time building a PC and I thought I would try to use 2 gig of 1600Mhz GSKILL ram before I switched to the 1333Mhz stuff, so this is what happened and why I switched the ram:

-I installed 2gig of the 1600Mhz Ram
-Fired up the PC,
-Installed Windows XP service pack2
-Installed MOBO drivers/software
-Installed ATI Drivers/software
-Installed virus protection AVG 9.0 free
-Installed Battlefield 2 and 1.41 and 1.50patches for the game
Installed the 3Dmarks06 software, errors happened during install and windows rebooted

It was very slow to fully boot back to the desktop, and after it was fully loaded there was lag and multiple errors, physical memory read/write errors, USB hub failure errors, windows explorer needs to shutdown and then the PC was in a cycle of Windows booting and crashing at the windows XP start up screen. Eventually after I did a cold boot there was a blue screen of death saying stop memory dump with many sets of numners... I got back on my old PC and did some research to realize that the i5750 and the MOBO will not accept the 1600Mhz Ram without overclocking which I know nothing about, so I assumed that all my errors were due to the fact that the system did not like the memory. I then went out returned the memory and bought the 1333Mhz Ram which is certified in the MOBO manual and did a format and reinstall of windows only to have some different problems. Now when certain applications are being installed there are errors and I have to go back and reinstall software twice before it is completely successful, this happened with both Beyond TV while intalling Microsofts .net framework 2-3.5 and while installing the ATI sofware package. I go back and reinstall the errored software and it seems fine! Now when I try to shutdown the PC will hang and take maybe 15minutes and then finally shut itself off. Also when I boot sometimes it takes a while to load windows and after booting the PC seems sluggish. Another problem is sometimes when I am trying to run an install of lets say... firefox, I double click the installer, it opens to you want to run this installer by mozilla corp, I say yes and then it lags and I here beeps through the speakers as if I clicked on something I should not have, you know that sharp loud sound that happens normally once if windows does not like what you clicked on but I get many beeps that are quick sounding and happens for about 15 seconds all the while I can not click back or next on the install screen and that install window is flickering visually with the beeping sounds. After the mayhem stops it lets me proceed with the install. I then shut the PC down and it takes 5 minutes to shut down!

I need help!!! I have spent 40+ hours trying to figure this problem out and nothing can help it,

could my 1600Mhz memory have caused some trouble before switched to the 1333???

More about : build errors

February 19, 2010 6:42:14 PM

Did you download memtest86, burn a CD and test the memory for at least 8 hours without errors?
February 20, 2010 1:36:24 AM

No, I used the ASUS mem OK button on the MOBO, it was good with no errors, both the 1600 MHZ GSKILL and the new 1333MHZ RAM.

As a new development, the Icons flicker on the desktop and in the task bar while Windows installs updates, thats never happened on Any PC that I've owned with XP.

Also I have discovered that the USB has a strange problem, I use a WUSB54G v4 network adaptor to connect to the internet and I notice that only 50 percent of the time it actually loads cleanly, most of the time it hangs until I unplug and replug it into the USB port and it seems to jam the software until I unplug it completely then and only then the software will load... The I replug it in and it may connect to the wirless or just freeze. So I think maybe there is something funny with my USB drivers on the MOBO... I used that adapter on 2 other PC's with no problems and when I unplug it completely the computer seems to boot better???
Related resources
February 20, 2010 2:13:35 AM

Are you sure that your PSU is good? Does the CPU make good contact with all pins on the socket? Have you tried with a different video card? Using newer technology isn't always problems free.
February 20, 2010 3:49:55 AM

Well... the PSU is brand new and should be sufficient power. It got really good reviews so I thought it would be a good one for the 100 dollar price range. Is there any way to test a PSU? I think I will invest in a case speaker to try and here any problem beeps too, that's my next step with this PC. As for the video card I have a ATI Radeon 4670 that I tried to rule out the video card as being bad, from my old PC and it did not solve my problems, so my new 5770 card is OK. Although when I installed the 4670, it was very smooth with no errors. Unlike the 5770 software that gives me one error every time. All my problems never seem to happen quite the same, sometimes it will take my PC a long time to error and it might have different errors running the same program the next day... So it seems it doen't happen the same way twice. I hope someone can lead me in the right direction with this. I feel like it could be either the PSU, MOBO, RAM or HDD!!! So thats not a good thing at all.
February 20, 2010 3:56:44 AM

Oh ya and the USB connections, I have vast improvement not hooking my network adapter as I mentioned above. The PC is much more stable with out that thing plugged into the USB, Id say its almost 75 percent more stable. It does not hang on booting at all it seems, but still has the odd error installing software. My problem must be either the PSU MOBO RAM or HDD?
February 20, 2010 12:22:35 PM

At a minimum use a DVM to make sure that all voltages are within specs. If it POST, it probably beeps only once (though having a motherboard speaker always is a good idea when troubleshooting). What network adapter are you using? I've never heard of such a weird behavior. The issues that you describe can all be attributed to a flaky PSU, bad motherboard, RAM or CPU. I've never seen a hard disk causing those issues.
February 20, 2010 5:03:45 PM

OK thanks that's all good information. I am using a Linksys WUSB54G v4. This adapter has been used for 2 years on my old computer, it works perfectly everytime on that PC so I think after the latest trouble shooting that this adapter is fine, on my new PC I think the USB on the MOBO is fine now too, there is some greater common denominator causing all the trouble. The fact is (i think) that the PC lags to much while booting and and trying to process information. If I have that adapter plugged in and with all the other programs starting up and it taking so long to boot, it seems to lag the PC even more and eventually causes some error with the network adapter as if because it cant connect after a certain amount of time it freezes the driver/software of the adapter until I unplug it and replug it. After replugging it the software will not come back to being perfect and it will let me search for networks and connect to one but the wireless monitor will sit at idle and never connect. I feel like if the whole PC would load quickly like my old PC it would see the internet connection right away and load just fine. So today I will get a case speaker and see what the beeps tell me. After that if the problem cant be easily solved I will bite the bullet and bring it into a professional because this is killing me! I spend almost 50 hours researching to this point and trying to get answers on this, I'm tired and it just gives me a headache to think about 1000 dollars spent and it wont work properly. If it is the CPU or RAM it is because they are defective, I took all precautions and wore a ground strap while building this PC and I even had a shower before I began to be sure I had zero static electricity. LOL
February 20, 2010 6:52:54 PM

Fixing your own system is difficult when you don't have spare parts to swap. To be honest, I would definitely try another PSU. Even the finest units can sometimes be defective.
February 23, 2010 4:23:26 AM

OK this has now absorbed 70 hours of my time and I have no diagnosis! The MOBO has one beep when you turn it on and that is it. I will be bring it into a reputable computer place for diagnostic/repair. I will post what the problem actually was when I find out and I know this PC is good and working properly. I do thank you for trying to help me through this though!
February 23, 2010 8:53:24 AM

A single beep normally indicates a successful POST.
March 1, 2010 5:11:12 PM

Hey man,
i am using WUSB54G v4 and ASUS P7H55D-M PRO with ATI 5670, i5-750, i found that my XP SP3 machine will be reboot itself & unstable while the Linksys WUSB54G v4 is connected.

If the Linksys WUSB54G v4 is un-pluged, the system working smooth... Let try to unplug it to have a look.

For my case, i will buy a new wifi USB card & hope it will be resolved. :) 
March 1, 2010 5:55:50 PM

Hi there,

Just figured the one "rt2500usb" from ralinktech which dated 12 Feb, 2009 is worked on my i5 750, WUSB54G v4 and ASUS P7H55D-M PRO, ATI 5670...!

Wow, go to have a try & report, thanks.

March 2, 2010 4:21:57 AM

rossikwan said:
Hi there,

Just figured the one "rt2500usb" from ralinktech which dated 12 Feb, 2009 is worked on my i5 750, WUSB54G v4 and ASUS P7H55D-M PRO, ATI 5670...!

Wow, go to have a try & report, thanks.


Well, after a few hrs usage, it's seems my XP SP3 isn't stable at all.... I would buy another WiFi NIC to replace the Linksys wireless NIC...!

Just bought TP Link, TL-WN422GC, no more problem occured ;) 
March 2, 2010 4:43:28 AM

Hello i just have a small problem with my system, the time and date in my system are not running properly every time i am logging in i am changing the date and time but, again once when i turn off my system and switch it on again it will be same as before. So, is there some who can help me out solving this problem.
March 2, 2010 11:15:51 AM

If it loses its date and time when powered off, then the battery probably is dead.
March 6, 2010 3:29:41 AM

OK my PC is working beauty now! Here are the problems that this PC had and the remedy....

It was all to do with the MOBO, my P7P55D was defective, it would not accept the new versions of the BIOS, ASUS has had 7 updates to date for this MOBO BIOS and even after you flash the BIOS it would remain as the original version. So even after it had been flashed it would still be stuck with the 1st BIOS version!!!!!! So the computer repair shop changed my MOBO and updated the BIOS to the newest and it is working perfect now! My WUSB54G v4 loads when windows without glitch and all other errors have been resolved! SO BEWARE, the horrific BIOS in the first version contains many problems at least for my MOBO and in my case the MOBO was crap good thing for warranty...
March 6, 2010 3:49:07 AM

rossikwan said:
Well, after a few hrs usage, it's seems my XP SP3 isn't stable at all.... I would buy another WiFi NIC to replace the Linksys wireless NIC...!

Just bought TP Link, TL-WN422GC, no more problem occured ;) 



If that MOBO you have has an old bios or 1st gen you may have other problems eventually like I did... I was amazed that I bought a brand new MOBO that was defective and had 1st gen BIOS and that ASUS has had 7 updates for to date... WOW!! the 1st gen BIOS is CRAP and will cause many problems
!