Would like some help with my new ocz ram

Alright, to start off, I'm pretty fluent in computer hardware, and I've tried everything I can think of. My problem is this, I bought some new ocz reaper hpc 2x2gb for a total of 4gb 1066 mhz ram. I have a new msi 790xt-g45 mobo as well. When I power off my rig and install both modules, it boots up, posts, goes to "Loading Windows" sits there for basically the duration of the logo, then reboots. I have tried running each module separately and both work fine. Weird thing is, if I clear the cmos and boot it up, it loads up windows fine...except that my display adapter is almost non-existent. I looked in device manager, and sure enough, there is no display adapter listed, however, the computer is using the card, as I have no onboard video. My vid card fan sits at full power and the screen resolution is 800x600 defaulted. I went to check my resolution and it shows my monitor as "default monitor" rather than hp w2207h like normal and in the advanced settings it shows my adapter as "vga save." Windows does detect the 4gb ram though. If I reboot my computer it reverts to doing the windows loading reboot. Also, if I boot in safe mode...basically the same thing. So I thought, maybe its a driver conflict with my card, considering the ram only seems to work when the video card doesn't...rolled back the drivers for the video card...no change. I checked my board at msi and sure enough it says its compatible. So I have no clue whats wrong and I'm ready to pull my hair out =(.

System specs:
OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name NAJIMI-PC
System Manufacturer MICRO-STAR INTERNATIONAL CO.,LTD
System Model MS-7388
System Type x64-based PC
Processor AMD Athlon(tm) 64 X2 Dual Core Processor 4400+, 2300 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V2.3, 1/15/2010
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name Najimi-PC\Najimi
Time Zone Central Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 3.03 GB
Total Virtual Memory 23.5 GB
Available Virtual Memory 22.6 GB
Page File Space 19.5 GB
Page File C:\pagefile.sys


Graphics Card is a pny verto nvidia geforce 9600gt

500 watt earthwatts psu
17 answers Last reply
More about would
  1. Welcome Newcomer! :)

    I noted that Clear CMOS seems to work, so my next logical question is what other changes are you making to the BIOS afterwards {if any}?

    In addition, please verify that you have the correct RAM installed see Tested/Supported list - http://memoryselector.cnetchannel.com/ocztech/result.asp?fk_class=6569&manufacturer_id=622&model_id=831474

    Further, you can also review the Certified RAM & components - http://www.msi.com/index.php?func=prodtestreport&maincat_no=1&cat2_no=&cat3_no=&prod_no=1856

    I too assume the GPU is installed in PCI _E1. In the BIOS first Load Optimized / Save / reboot, and upon failure Load Failsafe / Save /reboot.

    Please post back findings.
  2. I tried loading defaults a few times, also tried changing all the voltages and link speeds, the works. I did however put in my old nvidia 9400 and it worked fine with the ram in, the 9600 has a 6 pin power connector and the 9400 doesn't. So naturally I assumed, alright, not enough power, so I grabbed my other 500w psu and dedicated it to the gpu and hdds. Should be plenty of power now...but lo and behold...same problem when I put my 9600 gt back in. And i know the tandem psu is working because I have it set up right now and am typing this reply with it. I did oc my video card but I disable "oc on system startup" on msi afterburner so I figured it would do so. About to open up afterburner and make sure it goes back to default, then I'll try the fail-safe bios options.

    Also, the memory is OCZ2RPR10664GK which I confirmed to be compatible with my board on http://www.msi.com/index.php?func=prodtestreport&maincat_no=1&cat2_no=&cat3_no=&prod_no=1856] memory modules test reports. Tried the gpu in both PCI-E slots, no change.

    Appreciate the response.

    Edit: Cleared cmos, optimized/saved/rebooted, upon failure failsafed, saved, rebooted...failed once again.
  3. ^{MSI/AB} reset the 9600 to "normal" or "under-clock" - if you have a bad GPU then it will easily render the system unstable.

    So, if the system is stable with the "old" 9400 then that would "seem" to be the culprit; look for popped/leaking transistors or "smells" to R/O GPU.
  4. Reset the 9600 to default last night, still failed, the 9600 works fine with only 2gb in there, works with my 2 1gb ocz's in dual channels as well. Doesn't seem to be any busted capacitors or transistors and I haven't smelt anything wierd from it (and I do a bit of mechanic work so I'm always sniffing stuff XD) Ran memtest for about 8 hours last night while I slept, woke up and it was still running, 5 passes 0 fails so I can safely assume the memory is fine. Gonna try a clean install of windows 7 and see if maybe some startup file is the culprit.
  5. "To me" and my experience, and not being there...everything screams 9600 GPU, and typically a multi-rail PSU ~ Antec can be problematic. Before taking the time to reinstall Win, try running Diagnostic Mode from MSCONFIG. And so I am clear all 4 RAM sticks are {OCZ2RPR10664GK}; obviously I saw the Memtest but mix-match can also be problematic.

    Logic:
    R/O PSU
    R/O RAM
    R/O 9400
    R/O Other components + OS with 9400 test/OK
    Leaves 9600
    possible issues: {driver, bad GPU, bad/dirty power}; slim OS conflict R/O Diagnostic startup.
  6. Yea that's what I'm leaning towards, as I have tried 2 completely different 500w psu's and I have also tried running them together with one dedicated to the 9600 6 pin and hdds. I have tried running in windows diagnostic mode as well and there was no change. Also, I have only 2 sticks of ram in the computer, {OCZ2RPR10664GK} consists of 2x2gb sticks for a total of 4gb, and they are the exact same from the exact same package. I have my earthwatt on rail 1 and 2 though, might try setting my other psu on rail 2 with my earthwatt on rail 1 and the hdds. Haven't reinstalled windows yet, but I find it odd that the computer doesnt reboot until right as windows stops loading from memory.

    Note: When "Loading Windows" is up, it doesn't show the boot logo (the orbs turning into the windows logo), at least not the whole animation, it flashes the completed windows logo right as it reboots though.
  7. zalu said:
    Note: When "Loading Windows" is up, it doesn't show the boot logo (the orbs turning into the windows logo), at least not the whole animation, it flashes the completed windows logo right as it reboots though.


    ^ That can happen to some degree or "jumping" - generally means it's loading and creating a spike in CPU usage ,or too it "can" mean conflicts - H/W - etc.

    I too assume the RAM is installed in DIMM1 & DIMM2 {Black slots}??

    The ideal RAM placement:
    {CPU} | X | X | - | - | Dual Channel

    Diagnostic:
    {CPU} | - | - | X | X | Dual Channel B
    {CPU} | X | - | X | - | Break Dual Channel
  8. Yes the ram is installed in DIMM1 & DIMM2. Thought about trying it in 3 & 4 and break configuration but I figure it wont make a difference since my other ram worked fine in 1 & 2. I will however test it since I'm running out of options anyhow.
  9. ^ At this point, clearly I know that you know what you're doing, it seems all pie-in-the-sky "what if's" outside the 9600 GPU {both of us}. The above "may" fail before it starts, yes I read the manual's DIMM1 placement. Trying to see if a DIMM slot may be a problem.

    At some point you may also try to increase the DRAM Voltage.
  10. Well I had a light bulb come on that rules out the psu not supplying enough power, and that its, a friend of mine has a rig with an older mb than mine, a brand new nvidia gtx 460, a 2.8g dual core athlon, and 4gb ddr2 800mhz ocz ram and he only runs a 500w psu.

    I tried the ram in slots 1&2, 1&3, 2&4, and 3&4 to no avail.

    I have tried upping my ram voltage to its rated setting of 2.1v and its max rated of 2.2v and I have loosened up the settings as far as I can to 6-6-6-18, tried 7-6-6-18 and computer gave me no video input, (7 on cl does say something like "for DH use only, which I believe is some type of asus board).

    Rundown of the voltage settings I have tried:
    5-5-5-15 at 1.8v(Bios Default)
    5-5-5-15 at 2.1v
    5-5-5-15 at 2.2v
    5-5-5-18 at 1.8v
    5-5-5-18 at 2.1v
    5-5-5-18 at 2.2v
    5-6-6-15 at 1.8v
    5-6-6-15 at 2.1v
    5-6-6-18 at 1.8v
    5-6-6-18 at 2.1v
    6-6-6-15 at 1.8v
    6-6-6-18 at 2.1v
    6-6-6-18 at 2.2v

    Also tried setting trc at 26 on each of them aside from leaving trc at auto. Have tried increasing the nb/ht link voltages (both are linked together) by about 5 steps 1 step each time.

    I'm going to ask my friend if I can try his video card in my rig and see if I get the same error, if not, I can assume its the 9600 without question because the gtx 460 consumes much more power/resources.

    Edit: Also, tho this isn't of much concern to me at least until I get both sticks running, but my ram will never read as 1066, always reads as 800. I have tried tight and loose settings and upped the voltages as mentioned. Even with just 1 stick it doesn't read as 1066
  11. ^ If your speaking of CPUz then double that amount 800x2; double data rate DDR.
  12. Haha well if I could get 1600 out of 1066 ram I would be a very happy person. I mean in the bios its only running at 766, and in cpuz its showing 383 (which x2 is 766.) In cpuz it also shows my fsb: dram at cpu/6 which I'm assuming is the ratio considering my cpu is running at 2300mhz and 2300/6 is 383. I'm willing to assume my cpu is bottle necking my ram, and if thats the case, then the reason it might not have been working altogether is my cpu. However I read a post on the ocz forums where a guy was having the same problem as me (I think his problem was more along the lines of computer not booting) and he had all better system specs than me but the exact same video card. Going to try oc my cpu in an attempt to get more from my ram.

    Edit: Indeed overclocking my cpu increases my ram frequency, I can get basically 1ghz frequency before the cmos has to be cleared, so I'm at 920 mhz currently in single channel. No change in dual channeling them, guess I have no choice but to suck it up and mail them back to newegg. Bought them knowing my cpu would bottleneck them to some extent until I got a new one which I intend to do eventually, but I cant afford to upgrade my video card->to upgrade my ram->to upgrade my CPU right now =(. Might try some Patriot Viper 2 1066 and hope to god it doesn't give me the same issues, but I'm assuming it wont due to ocz and patriot using different chips.

    Jaquith I highly appreciate all of the assistance you provided me in narrowing this problem down.
  13. I should have looked above and noted the 1066; the BIOS typically sets the "safe" speed {1366 MOBO's it's 1066 - 1333~2000 MHz RAM}. However, CPUz saying 383 concerns me - I've seen CPUz post incorrect numbers, but 1066 should show up as 533.

    In FSB OC I always need to refer to my Excel; they are unfortunately a pain and it is all too easy to make a mistake. The following (2) posts can help.

    OC Chart http://www.overclock.net/amd-cpus/658755-amd-athlon-tm-64-x2-dual.html
    OC Calculations {incl PCIe info} http://forums.techarena.in/overclocking-computer-modification/1153030.htm
  14. Yea man it's just my cpu holding the ram back, the ram was running at 383 because my cpu is only 2.3ghz, so 2300/6=383...upped the fsb speed and my ram mhz went up. My ram is now running at 920 mhz with my cpu ocd to 2.76 ghz.
  15. ^ I was referring to:


    But you are referring to:
  16. Well I figured out the problem with my ram, and its not my ram, it's definitely my 9600gt. I put one stick of my 2gb reaper in and one stick of my 1gb platinum in, tried in 1&3, 1&3&4, and 1&4, same problem as the reapers in any channels. Also got an ati x1950 pro from a friend and tried it in my comp with the dual reapers...worked fine. So my conclusion is my board is faulty, just never noticed because the computer I bought it for only ran. At the same time however, my friend ran my 9600gt in his comp with 4g of kingston ram and it ran fine, so I believe its just a chip conflict with my 9600 and the reaper ram.
  17. ^Interesting, I guess when it comes to "pie-in-the-sky" it too can be a MOBO.

    Good Luck!
Ask a new question

Read More

Memory