Sign in with
Sign up | Sign in
Your question

Computer hangs after mobo splash screen appears

Last response: in CPUs
Share
April 27, 2010 10:42:10 AM

Guys,

Please help me. :cry: 
My Computer Just stopped working. When i turn it on, it hangs up after the MoBo splash screen dissappears.
After the splash screen "_" blinks 2 times then screen turns to black. I have already tried booting up my Win XP CD but same thing happens.. i think my hard drive is broken. I have already tried removing my graphics card but same thing happens. Please help me guys.. what should i do? and is there a possibility to recover my precious data?? :heink: 
But one thing confuses me, my hard drive is detected at BIOS.. but i cant seem to boot it.. :pfff: 

My Specs:

MoBo: Asus P5KPL - AM SE
Ram: 2GB Transcend
Graphics: Galaxy GeForce 7200 GS 256mb
Drive: 80 GB Seagate
Processor: Intel Dual Core 1.6ghz

please help me guys.. :(  :(  :( 
a b à CPUs
April 27, 2010 11:17:50 AM

what happens if you boot with only video card and memory? disconnect everything else, no drives, no other cards, and no USB devices.

It should tell you something like "no boot device found" or "insert boot disk"
m
0
l
April 28, 2010 5:34:31 AM

yes. it says no hard disk found.. what should i do?
m
0
l
Related resources
April 28, 2010 5:37:03 AM

Emerald said:
what happens if you boot with only video card and memory? disconnect everything else, no drives, no other cards, and no USB devices.

It should tell you something like "no boot device found" or "insert boot disk"



yes it says no boot device found. what should i do??
m
0
l
a b à CPUs
April 28, 2010 6:10:57 AM

connect only the cd-rom and test if you can boot of the windows cd.

should that work, only connect the hard drive and see if it boots.
m
0
l
April 28, 2010 12:21:30 PM

Emerald said:
connect only the cd-rom and test if you can boot of the windows cd.

should that work, only connect the hard drive and see if it boots.



CD ROM = Success :) 
Hard Disk = Fail :( 
m
0
l
a b à CPUs
April 28, 2010 12:45:03 PM

connect both cd-rom and hard drive, and make sure in the BIOS the boot order is set to:

1st CD-Rom (Optical Drive)
2nd Hard Drive

see if can boot of the windows cd
m
0
l
April 29, 2010 5:40:27 AM

Emerald said:
connect both cd-rom and hard drive, and make sure in the BIOS the boot order is set to:

1st CD-Rom (Optical Drive)
2nd Hard Drive

see if can boot of the windows cd


i cant boot to windows CD if Hard drive is connected :( 
m
0
l
a b à CPUs
April 29, 2010 10:34:39 PM

What is the boot order in your BIOS set to?
m
0
l
!