Sign in with
Sign up | Sign in
Your question

New Mobo won't install, errors galore

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 2, 2010 6:45:37 PM

After three years I thought it was time to upgrade my main PC from an old E6750 to something newer so I gathered up the following components:

X58A-UD3R (rev. 2) FW=FA (based on recommendation here)
I7 950
Kingston 6GB RAM
Corsair H50
Corsair TX850
Seagate ST31000528AS FW=cc38
old S3 VGA card (until I move GT 250 over)
3X DVD drives, two on IDE, one on GSATA
FDD
Windows 7 Ultimate

The first problem I had was the pre-scan would hang when reaching the Seagate. No matter how I set it in BIOS, RAID or AHCI, it would still hang on the drive. It is brand new and to be sure, I went back and tested it on the previous computer's RAID controller and it came up fine. Just to see if I can could get past "go", I stuck in an old Maxtor 250G drive laying around. It recognized it just fine on the same port the Seagate failed on. (port 0 of ICHR)

Using the Maxtor for testing, I stuck in the Windows disk and all seemed well...copying files to HD, expanding them, etc. I did the RAID driver load from both the Gigabyte disk as well as the old fashioned way by downloading latest driver from Intel and loading it via FDD.

After finding some suggested (hidden) settings here, I was able to finally get Win7 installed, but not on the HD I want to install to.

I opened a tech support ticket with Gigabyte but they haven't responded yet (what is usual for them?).

I tried the BIOS upgrade option using Q-Flash which also failed. I copied the BIOS file to a floppy and tried to run it on the connected floppy and a USB floppy. Both floppy drives saw the disk, but the Q-Flash utility would not run. I don't know how else to flash it other than that method?

BTW, running Win7 on a VGA card reminds me of a bad acid trip. It is too bad that the only other spare video card I have is a dead XFXforce card that needs a RMA.

Even after getting the computer to finally boot up to Win7, I tried re-connecting the Seagate drive. It still hangs when scanning the port, this time on port 01 as the Maxtor is on 00.

I am wondering why Gigabyte doesn't ship these mobos configured to work out of the box without having to change whatever settings I changed to get it working. Now I am wondering what settings need to be changed for optimum running mode?

ps: I am not an OC kind of guy...that aspect is unimportant to me now. Stability is much more important.

Thanks!
Anonymous
a b V Motherboard
October 2, 2010 8:18:13 PM

Since one of my problems is flashing, I looked through the guide on here for more information. I found this link:

Last, but not least, TweakTown's comprehensive BIOS flashing guides...

The link in that sentence goes to a "page not found". Whoever manages the guide should fix or remove that link.

Still haven't found out how to get the BIOS updated as well as the Seagate incompatibilty issue.
m
0
l
a c 235 V Motherboard
October 2, 2010 8:24:57 PM

I think your issue is more with the hard drive than motherboard. I had similar experience with Samsung Spinpoint F3. I could not get Windows to install without errors. Tried the hard drive on another PC and seemed to work. Tried an older IDE drive and Windows took off just fine. I RMA'd the hard drive and all was well afterwards.

I'm not saying 100% it is your hard drive but don't rule it out!!
m
0
l
Related resources
Anonymous
a b V Motherboard
October 2, 2010 8:46:32 PM

Did it at least recognize the drive? I am going to try and flash the drive, and if I ever figure out how, upgrade the BIOS on the mobo.

This could be just like whatever it took get the Win7 install to "magically" work. It seems like all the BIOS options could be "dumbed down" and then when the system was working, change the various settings to optimize them for performance (not just OC).

Thanks,

Lew

ps: never got my confirmation letter for my acct., so my ability to log in here might dissapear.
m
0
l
a c 235 V Motherboard
October 2, 2010 8:56:03 PM

1) Yes... It did recognize the hard drive but the hard drive was bad.

2) Check your SPAM folder for the confirmation letter. It tends to end up there at times for whatever reason. :) 

3) On the BIOS, read the Gigabyte sticky on the first page of the Motherboard forum. It gives good direction on updating BIOS & some issues.
m
0
l
Anonymous
a b V Motherboard
October 2, 2010 9:16:50 PM

I think I figured out why I couldn't use Q-flash. I didn't know I needed to execute the BIOS download to create the files for the floppy. Maybe I glossed over such an instruction, but I thought about what my problem could be and figured that one out on my own. I am actually flashing the BIOS as I type this. Hopefully that will go OK.

Then I will try flashing the HD later and see if that matters.

Thanks again.

ps: I did check the spam folder. I do some spam sorting on the server, but only spam sent from known (confirmed) spam servers, of which this one shouldn't be. I use another program to review my email before downloading and I checked there for any sender or subject beginning with T and didn't find it there either.
m
0
l
Anonymous
a b V Motherboard
October 2, 2010 9:24:46 PM

I am worried that the floppy drive I used might be dirty...at first it wouldn't read the floppy, but then it did and I started the update. It has been a half hour and it still isn't done? I am wondering if it is "stuck" trying to read the floppy but doesn't have enough error processing built into the program to do anything if it fails?
m
0
l
Anonymous
a b V Motherboard
October 2, 2010 10:11:55 PM

gulp.... I realized that the BIOS update had never gotten to the part where it gives you a checksum and ask you if you wish to continue. Since it was stuck, I rebooted at that point and moved the floppy over to my known good USB floppy drive and completed the upgrade to FB. Now when trying to boot, the drive makes an infrequent clicking and is unable to complete the Windows boot. A Windows launch repair utility launched but said it was unable to fix the boot process. I tried again to get it to reboot and now it just does the infrequent clicking and eventually gives up and goes black and the computer turns off.

Could the BIOS upgrade have changed settings needed to make it work in the first place?

Back to dead...
m
0
l
a c 235 V Motherboard
October 2, 2010 10:28:42 PM

Yes...

Did you originally have your SATA controller to AHCI, which would've been reset to IDE. This will cause a failure to boot.

If you can't get into your BIOS at all, I say you have a failed BIOS update and much bigger issues! You'll need to try and re-flash your BIOS or contact Gigabyte for help on this matter. You might have to RMA to fix.
m
0
l
Anonymous
a b V Motherboard
October 2, 2010 10:58:38 PM

Looks like the BIOS update changed all the controllers to IDE...don't know if that has corrupted anything. Am running the Windows Launch repair program again, but it failed again.
m
0
l
Anonymous
a b V Motherboard
October 2, 2010 11:02:07 PM

oops...didn't see that you had replied...although I have changed the settings back, I think it had done something in the interim that is still causing it to be unable to boot reliably. I never had this problem after a BIOS update either. I am not feeling love towards this GB mobo.
m
0
l
Anonymous
a b V Motherboard
October 2, 2010 11:53:09 PM

I have tried all of the previous settings to get back to where I was and I can't seem to be able to. Now it doesn't find the hard drive and now the DVD drives are coming up as ODD1-2.

When I tried to re-install Windows it couldn't find the HD so I told it to load a driver. When I hit "browse", the computer shut down.

Before the firmware upgrade I had the computer working. Haven't gotten close since.

I can't justify spending days on this. I am at a full 16+ hour day on this now and since the BIOS upgrade, in worse shape than I was when I started. Have already spent more time troubleshooting this install than the last 10 combined.

I did the load safe thing global, and then went back and tried to find all of the suggested disable and enable settings that seemed to be appropriate to my mobo. Couldn't find things like c2/c4, but found c3/c5/c7 or something like that. I realize the instructions are general to multiple GB boards, not just for my version.

Thanks for the help...don't know what to do now aside from getting a different mobo I have had more luck with and my local geek friend supports. A client of his asked him to get this same board for him, but he was reluctant, and told the other guy to wait and see what results I had. You know how that is going.

Lew
m
0
l
Anonymous
a b V Motherboard
October 3, 2010 12:42:07 AM

update... I started over again, loaded the default fail safe mode, then went back and changed some of the settings, but I didn't change one I changed last time regarding native vs. legacy support. I had read in the FAQ to change that setting. That alone might not have been a part of the latest issue or not, but this last time it was able to find the HD and I am doing a new build.

I still haven't gotten the Seagate drive to work, so this is still all for practice until I get the 1TB working.

Thanks again!
m
0
l
Anonymous
a b V Motherboard
October 4, 2010 1:12:42 AM

OK, more news... It dawned on me the GB mobo has three different SATA controllers. I was using the GSATA controller for two SATA DVD drives. I was having all of the problems on the initial, 6-port 10CHR controller. Even after flashing the mobo, the drive still hangs the POST process. BUT... I tried moving the 1TB Seagate to the Marvel 6GBs controller and it works!!!! However, I still need it to work on the other controller as I have 4 of these drives and they will be in a RAID configure, one volume. So I still need it to work on the other controller, but this is further proof the drive is good, as it works on the 10CHR controller on my old mobo and works on the Marvel controller....go figure.
m
0
l
Anonymous
a b V Motherboard
October 4, 2010 1:48:17 AM

and the news continues... I thought that now that I was able to see the drive on the new PC, I could now try to flash the drive and see if the updated FW would allow it to work on the other RAID controller. No such luck. Ran the Seagate firmware update program, all went well...it skipped the Maxtor, it skipped the WD, and the program hung and never found the Seagate. Apparently the Seagate utility only knows to check the first controller, or it knows about multiple controllers, but doesn't know how to work with the Marvel controller.

Another dead end..
m
0
l
a c 235 V Motherboard
October 4, 2010 2:34:58 AM

At what point do you plan to think about RMAing the hard drive for a new one?? It shouldn't be this difficult for the hard drive to work... Even with older firmware.
m
0
l
October 10, 2010 12:06:33 AM

Hello...wanted to let you all know that I was able to get a util that would allow me to make a boot CD to run the Seagate FW software on, without having to boot my regular system and allowing the FW upgrade to do the "bad" drive and my other two drives of that type. I disconnected all my other drives and booted from their CD and flashed the drive to current FW. I then formatted the drive leaving it blank, no volume, and then hooked it up to the Gigabyte and it was finally discovered and I was able to build Win 7 on it... In the meantime, I have another 1TB drive on it's way back on an RMA (a dead drive) so I will then be able to set up a mirror before I start migrating my data and other drives over. I will just end up with a pair of 1TB drives I hadn't intended to use. Anyway, wanted to report that although the drive worked fine on my Intel mobo, it took the flashing to get it to work on the GB mobo. Thanks for all your help!
m
0
l
!