Sign in with
Sign up | Sign in
Your question

My Core i7 2700K Overclock - Are my settings, voltage and temps ok?

Last response: in Overclocking
Share
November 30, 2012 9:06:26 PM

Hi, I have been running this overclock for a few days now, and seems stable but I would like your input as to whether I should change any settings in my Bios. Are my temps safe? Are my voltage settings ok? Any feedback would be greatly appreciated!

My system specs are as follows:

Case: Cooler Master Storm Trooper
Motherboard: ASRock Extreme7 Gen3
PSU: Antec True Power Quattro 850w
CPU: Core i7 2700k
CPU Cooler: Corsair Hydro H80
Ram: Corsair Vengeance DDR3 1866 (9-10-9-28) 8GB (2x4GB)
Video: Galaxy GTX 680 GC SLI
Sound: Creative X-FI Titanium HD
HDD (Boot): Intel 40GB SSD (a bit old)
HDD (Games): 2x Intel 40GB SSD RAID 0 (also old)
Data Drive: Western Digital Black 2TB
DVD-R/RW Drive

Current Overclock Bios Settings: (I used the pre-loaded turbo settings, and adjusted some settings of my own)

Advanced Turbo 50 - Disabled

Load Optimized CPU OC Setting - Turbo 4.6GHz

Internal PLL Overvoltage - Disabled

Intel SpeedStep - Disabled

Core Current Limit - 150

Host Clock Override (BCLK) - 100

Spread Spectrum - Disabled

CPU Voltage Control: (pre-loaded turbo settings set the voltages way too high to my liking, so I adjusted these myself)

CPU Core Voltage - 1.328V (Offset Mode)

Offset Voltage - +0.015V

CPU Load Line Calibration - Level 4

DRAM - Auto (1.50V)

PCH - Auto (1.059V)

CPU PLL Voltage - Auto (1.832V)

VTT Voltage - Auto (1.059V)

VCCSA - Auto (0.925V)

RAM Configuration

XMP Profile: DDR3-1866MHz 9-10-9-28 1.50V

Speed: DDR3 1866MHz
Timings: 9-10-9-28

--Timings and voltage are set at RAM's defaults.

Advanced CPU Configuration

Intel Hyper Threading - Enabled

Active Cores - All

Hardware Prefetcher - Enabled

Adjacent Cache - Enabled

Enhanced Halt State C1E - Disabled

CPU C3 State - Disabled

CPU C6 State - Disabled

Package C State - Auto

CPU Thermal Throttling - Enabled

Intel Virtualization Technology - Enabled

No Execute Memory Protection - Disabled

Results

Prime95 Testing - Blend Test - 8 hours.

No errors
Maximum Temp 69-70
Idle Voltage: 1.35v
Load voltage (Vdroop?) 1.30v-1.32v

I have run Prime in intervals of 4-8 hours daily for the last 4-5 days without errors.

Is this overclock safe? Any settings I would need to change? I am fairly new to overclocking and even though I did a lot of reading well, not quite so sure :3

Suggestions are very welcome :) 

Thank you very much!!!!!








a c 78 à CPUs
a b K Overclocking
December 1, 2012 1:06:45 AM

Temps are a little high but it looks good otherwise. (Temps are still "within spec" though)
m
0
l
December 1, 2012 1:07:19 AM

Thank you very much :) 
I have to replace a couple of fans in my case (there are a couple factory-included fans and well, need some higher performance ones).
Any suggestions on any settings? Maybe something I could change, enable or disable?
m
0
l
Related resources
a c 78 à CPUs
a b K Overclocking
December 1, 2012 1:27:07 AM

I would experiment with lowering the offset voltage to bring down temps. Don't pull your hair out if you can't lower the voltage. Your temps aren't that bad. In fact they are in line with my intel burn test temps. (my Prime95 temps are 3-5c lower though)

If you have already done that and found it unstable with less voltage, enjoy your rig.





m
0
l
December 1, 2012 4:21:54 PM

Hi, thank you for your response :)  Well, I experimented with lower offsets but it seems Prime fails after around 4-5 hours with them :(  0.015 is the lowest I can set that seems to stay stable.

The CPu seems to run constantly at 4.6GHz, is there any setting that is safe to set that allows for the CPU to throttle down when not in use?
Of course, something that won't affect overclocking.
m
0
l
a c 78 à CPUs
a b K Overclocking
December 2, 2012 2:07:57 AM

Enable:

Enhanced Halt State C1E

CPU C3 State

CPU C6 State

...Then your CPU will downclock and undervolt when all the computing power isn't being used. (idle etc)

Keep in mind that using C-states *may* hurt stability a little. So retest after enabling them.
m
0
l
!