Sign in with
Sign up | Sign in
Your question

Unigine heaven doesnt work in dx11

Last response: in Graphics & Displays
Share
a b U Graphics card
February 10, 2010 11:44:26 AM

Hi everyone, got my 5850 yesterday :)  everything is working fine but Unigine heaven doesnt work in dx11 mode :S when i start the benchmark it starts loading and when the demo is supposed to start it says not responding lol.

i have tried to reinstall drivers, reinstall the benchmark itself, installed newest directx, everything i can think of :S

so please help i want to see tesselation in action :) 

my system:

q6600 @ 3.33
msi 975x platinum powerup edition
500w nexus psu
4gb ddr2 800 cl4 ram
etc....
a b U Graphics card
February 10, 2010 12:21:47 PM

anyone?? its so annoying, every other mode works on it but not dx11. call of pripyat and lady bug benchmarks works fine in dx11 but not heaven :( 
a b U Graphics card
February 10, 2010 12:24:17 PM

What OS and Driver version?

Does it give an error or just hang and force you to close it?
Related resources
a b U Graphics card
February 10, 2010 12:29:15 PM

i have win 7 64bit and catalyst 10.1

it doesnt give a error, it just hangs and if i click on it it says not responding
a b U Graphics card
February 10, 2010 1:11:33 PM

well, no one have any clues? :( 
a b U Graphics card
February 10, 2010 1:20:48 PM

Hmm, I'm not sure. Almost certainly software.. but you never know.

Only thing I can recommend is to check what is running in the background and see if anything could be acting funny (virus scanner etc.).

Could be a bug in a driver.. Since you've already tried reinstalling everything not much point in doing that again.. Only thing left would be to format :\. Check out a forum more directly related to the benchmark, this might be a common issue, though I have not heard of it before.
a b U Graphics card
February 10, 2010 4:36:09 PM

well i really dont want to format :(  must try to fix it somehow :/  thx for your help :) 
a b U Graphics card
February 11, 2010 1:06:25 PM

LOL!!!!!!!! i just figured it out :D  it never had any problems, it just was REALLY slow to load. i let it load for about 2min and then suddenly it started :D  but thx for your reply :) 
a c 217 U Graphics card
February 11, 2010 2:20:40 PM

You will probably have to reinstall unengine heaven demo. At least I had to. I also have found it will not work in full screen mode if you have 2 monitors.
a b U Graphics card
February 11, 2010 3:42:13 PM

bystander said:
You will probably have to reinstall unengine heaven demo. At least I had to. I also have found it will not work in full screen mode if you have 2 monitors.


Well its working fine now :) 
a c 217 U Graphics card
February 11, 2010 9:02:53 PM

Sweet, so what do you think? It didn't hit me as to how impressive it looks until after I turn it off, having seen it quite a few times. Then all the roof top tiles looked so wrong, as well as other things.
!