Sign in with
Sign up | Sign in
Your question

Upgraded AMD system does not boot

Last response: in Systems
Share
February 19, 2010 11:37:51 PM

Hi all,

Recently I have bought several new components to improve the speed of my computer.

It contains the following:
processor: AMD Phenom II X4 965 Black Edition
motherboard: MSI 770-C45
videocard: ASUS EN6800 GT
hard disk: Samsung Spinpoint F3 1TB
Memory: OCZ OCZ3RPR13334GK Reaper 4GB ( 2x2GB ) - DDR3 - 1333 MHz - CL6 - 1.75V

I'm not sure if I forgot any other important information.

The following occured: When I booted after connecting everything it said "no video input" on my monitor. I saw the logo of my motherboard, tried to go into the bios, then it said "No boot device selected, select proper boot device and reboot'. Something among those lines. At this time the 4 LED status indicators of the motherboard were lighted (CPU in 4 phase power mode).

Second try (and all the ones after) only 1 LED on the motherboard was lighted (CPU in 1 phase power mode). The monitor kept saying "no video input". The power button did no longer work when trying to turn the computer off (had to use the power supply on/off button every time).

The fans are working. I don't really know what the LED thingies are about and I have no clue of what could cause this problem.

I have followed all the steps in the boot-problem sticky, but I can't find the problem.

I hope someone can help me :(  If you need more info, please tell me what else you need to know.
a c 90 V Motherboard
February 19, 2010 11:46:27 PM

no video input ....its possible that your gfx card is dead .

do you see the bios screen at all ?

if not try another gfx card

February 19, 2010 11:56:04 PM

I tried assembling it a second time now, with just the needed parts (video card, 2 ram, processor and 1 hard disk).

I managed to get into the bios now and configured the cmos. After the save, the screen turned black and nothing else came on.

The 2 beeps weren't coming from my motherboard after all, but from the fan controller, so you can discard that information. It could possibly be a faulty video card which is also what I've been thinking about, but I don't have any other card to check :( 

One thing I saw in the cmos though was that it said the CPU stepping was C1, while this should be C3
Thanks for the input :) 
February 20, 2010 12:22:22 PM

Update:

I bought a new video card today (Club3D Ati 4570 1g) and the problem is still there.

When you wait a while, the computer boots and you can get into BIOS. Once you save it the monitor falls into sleep mode and the on/off button won't work anymore. When turning it on, it will keep saying "no video input".

The CPU reads about 35-36 degrees, the overall temperature is 32 degrees.

Anyone have suggestions?
!