Sign in with
Sign up | Sign in
Your question

Bios won't boot after installing new SATA disk

Last response: in Systems
Share
February 19, 2010 11:43:02 PM

Ok here's my problem, I bought a new 1 Tb hard disk to replace my IDE ones. I did a bit of cleaning on my case before installing the disk and then I put everything together in order to install a new SO on my new disk.

Ok first time rebooting with the new disk... It passed the bios icon and then a black screen splashes saying something like "the drivers could not be found" followed by a continuous bip. I rebooted and then only a black screen shows, no bios logion icon, no sound, nothing...

I wonder if it was my cleaning that messed up something(I doubt cause I do it often and i'm very carefull), or maybe and most likely the new disk messing something up. What I really don't get is why the bios doens't even show up...

I tryed rebooting with the old IDE disk and I got the same result.
I tryed rebooting my CMOS and still a black screen.
I tried rebooting without the drivers connected and it was the same thing.

If you know anything that can help I would apreciate your help. :) 

Thanks in advance,
Leonardo
February 20, 2010 7:49:42 AM

try and make sure the cables are connected firmly with the IDE and load everythin up normally and go to the BIOS and see if the mobo see's the HD sometimes ya have to turn it back on, then go to the website of the mobo manufacture and see if they have drivers for sata generally thats the problem i normally see at the computer shop or one of the following problems power supply, system board, or keyboard problem might need to be replaced if its just 1 continous long beep
Related resources
!