Sign in with
Sign up | Sign in
Your question

Ausus bios doesnt detect hdd but windows (device manager) does

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 4, 2010 9:35:15 AM

Hello, i have recently bought a 500gb seagate hdd and after installing it (plugging in sata power and mb cables etc. and turning on pc) windows (7) booted fine and said something about detecting and installing hardware (the sata drive). But the hdd isn't shown on 'my computer' -- but it does show in device manager but has no info under 'volumes' (neither do my other hdd's ... :/  ). i checked in bios and it doesn't pick up the hdd either >.<

as far as i know all the settings in bios are us they should be.
October 4, 2010 9:48:07 AM

OK, right-click on Computer on the start menu, and click on "manage".
Then click on "Disc Management".

You should see your new HDD on the screen, just needs to be activated, assigned a letter etc. Once you have done this it will show up in "My Computer"

:) 
Anonymous
a b V Motherboard
October 4, 2010 10:00:32 AM

woooot!!
who knew it was gonna be so easy :p 
THNAKS!!! :D 
Related resources
a b Ĉ ASUS
a b V Motherboard
October 4, 2010 10:16:10 AM

In Windows, you solved your problem. But it is strange that BIOS does not see the drive. You had better clear CMOS ( either by the jumper on the motherboard or by removing the battery for ten minutes ) and then check again if the drive is now recognized. Or better leave it that way. The important thing is, you will use the drive in Windows, not in BIOS.
October 4, 2010 2:52:28 PM

if he installed it on a raid controller that could explain why his bios does not see it.. I run 3 hds in raid 0 and none of them show in bios.. but do in windows... ( oddly enough acronis sees them as a single drive but does not recover from an image for some reason)
!