Sign in with
Sign up | Sign in
Your question

New homebuilt will not POST

Tags:
  • New Build
  • Systems
Last response: in Systems
Share
February 21, 2010 12:51:56 AM

Hi everyone - hope u can help:

New system build will not POSt.

You hit power switch and:
All fans come on, Power LED on, no beeps, monitor shows yellow (no signal).

Equip: Biostar A770E3 Mobo
XFX Radeon HD4350 video card
Apevia XDreamer case
coolmax 600W PSU
AMD Athlon II x3 425 CPU
Acer 18.5 inch LCD monitor
DDR3 2G 1333 mhz memory ecc


Have tried:
Disconnect all but cpu,video,ram - no effect
Remove RAM - continous single beeps
Switched video card to a known working Radeon 9250 - no effect
Rechecked all plugs - all correct
Removed video - still no POST or beep
Used monitor on another goos system - works fine


Help!

LOL - thanks all

More about : homebuilt post

February 21, 2010 1:25:33 AM

From my semi-informed and semi-average techniness, it sounds like a bad memory stick.

But run through the stick treefrog07 posted and then come back. The fact you got beeps when you took the memory out indicates to me at least that one or more of your memory sticks are bad.
m
0
l
Related resources
February 21, 2010 1:46:55 AM

Had a whole list specifying what i did in response to the sticky - but as i was going to post it it dissapeared - but I have tried everything listed in the sticky post - am totally at a loss. Also - The beep was with NO memory in - no error beep with memory in - should indicate is good memory - yes?
m
0
l
February 21, 2010 3:52:19 AM

It should indicate RAM good. Have you tried to POST with 1 stick of RAM? Try that with each stick. If it will not POST with either stick, think about returning the board for replacement.
m
0
l
!