Sign in with
Sign up | Sign in
Your question

Word and Excel don't work right after sleep mode

Last response: in Windows XP
Share
October 15, 2012 3:17:44 PM

Hi everybody,

here is the problem (very strange)!

I have my Word and Excel open and send my Notebook to sleep.

After wake up I can continue to work in Word or Excel, but when I shut them down and want to start them later again, they don't start.
It just says "Keine Rückmeldung = no feedback". In the Task manager I have Word and Exel each two times shown (all 4 no feedback).
One of each is connected to the explorer the other to Word or Excel in the running processes list.
I can terminate the explorer task but still no feedback for Word or Excel, but I can't terminate Word or Excel.
The only way to use Word and Excel again is to restart the Notebook.

I was considering to reinstall my office 2003 professional but don't have the CD with me. I'm not in Germany right now.

I have deleted the hiberfil.sys already, but didn't help.
The repair option from Word didn't help as well.
I haven’t tested but I believe the same problem will appear with the other office 2003 professional software.

Any idea how to solve the problem?
October 15, 2012 11:40:34 PM

If you exit Word and Excel before you sleep, do they work fine?
m
0
l
October 17, 2012 2:46:27 AM

Hi PhilFrisbie,

no, it's the same.

I as well just recognized that my lan conetion dont show connected even it actualy is conected and works fine.
I'm wirting this under this condition.

Best wishes

m
0
l
Related resources
October 17, 2012 3:42:31 AM

Do you get crashes/blue screens after sleeping? You may have a hardware problem or corrupt Windows installation.
m
0
l
October 17, 2012 1:33:04 PM

No,

all other software like CAD, Coral Quattro pro and windows explorer etc. work fine.

It's just the Office 2003 software.

I can continue to work with the other software without problems. When I have several programs open and drive the notebook down, everything shuts down automatically except the office 2003 software. I remember it actually did once after a very long time but normally I don’t have the time to wait 20 minutes for a shut down, so I just press the power button for 30 sec.
m
0
l
October 17, 2012 3:08:51 PM

Hi PhilFrisbie,

I maybe found the problem!

I checked the MS Word a little and found a .wpd (Corel WordPerfect document) with a very strange name in the Word info under "deactivated elements".

Yesterday I surged already for the file and renamed it but today I still fond it.

Since I'm not using Corel WordPerfect anymore, I surged for all old *.wpd files on the C drive and moved them to the D drive.

Now I have tried the sleep mode several times and the problem till now didn't appear again.

Hope that was the problem!


Thanks for trying to help.

If the problem appears again I will post again.

m
0
l
October 18, 2012 1:02:09 AM

Hi PhilFrisbie,

today I had the same problem again.

Sent the notebook in sleep mode last night and woke it up this morning.
The difference was, that the shutting down worked better.
Using the windows shutoff button, it drove down only with a little delay.

Best wishes
m
0
l
October 26, 2012 8:47:25 AM

Solved!!

I already reinstalled Office but it didn’t help.
Because I read in some forum that something like this might be a memory problem, so I changed the ram modules, but didn’t help.

Finally I thought maybe it’s the outpost firewall (free version 6.5.1). I changed the protection mode step by step more and more until I finally shut it completely off to find out if there is a connection.
That was it!! Deactivating Outpost was not enough I had to shut it down and then the problem was gone.

I have uninstalled Outpost firewall and installed the Comodo firewall.
Now everything is fine.

Best wishes
m
0
l
!