Sign in with
Sign up | Sign in
Your question

CPU Strap on Sandy Bridge-E, Initial Jump

Last response: in Overclocking
Share
December 3, 2012 7:20:10 PM

Newb overclocker here. Last night I OC'ed my i7 3820 to 4.3 Ghz without any problems, max temps around 68C-- I did this using solely the multiplier, which walled at 43x. I could probably stand to lower VCore a bit (offset +.005), but...

To go any higher, I need to jump up using the CPU strap. However, the mult seems to floor at 37x, and I'm not sure I'm comfortable going from 4.3 Ghz (100 * 43) to 4.625 Ghz (125 * 37) without testing in between. Am I overthinking it? Or should I lower the BLCK to get a lower interim number? I'd really rather avoid this, since I'm not sure of what else needs to be modified should I change the BLCK.

If I lower the BLCK to 120 (from 125), I can test 4.44 (120 * 37) and can also use my RAM's default frequency of 1600 Mhz. Does this sound viable? If so, what else needs to be adjusted with the BLCK?

Here are my specs:

CPU - i7 3820
mobo - ASUS Sabertooth X79
ram - G.SKILL 2x4G F3-12800CL9D-8GBXL (DDR3 1600Mhz 9-9-9-24)
heatsink - Zalman CNPS9900MAX-B
PSU - Corsair HX850
GPU - GTX 570, "Superclocked"

Thanks in advance!
December 7, 2012 7:29:40 PM

This may or may not be relevant, but after a day or two of normal usage at 4.3 Ghz, my computer is failing to POST. This might be because I downloaded the latest graphics driver, but I'm not entirely sure (I'm not even sure if that could cause it). Fixing to wipe my BIOS... any help with any of this would be greatly appreciated!

EDIT: Haven't wiped yet-- judging by the special POST LEDs on my mobo, there's a "boot device" problem. Looking it up now...

MORE EDIT: Now I'm really confused. I cleared CMOS and gave my mobo's "MemOK" feature a whirl, but still no luck. Any hints on why a computer would run completely fine for a while, then later fail to POST? I'd like to avoid any troubleshooting checks if they can be ruled out.

Also, I hope this is in the right section: if not, sorry mods, a move to the proper section would be amazing. Thanks!

ONE MO' EDIT: I just got off the phone with ASUS, and things are looking pretty grim. It seems to be hanging up on the storage controller (given the state of the LED lights and functionality of practically everything else). I've done everything short of breadboarding the mobo-- if it works, I had a short (which seems unlikely given everything worked flawlessly before), otherwise the mobo's faulty and I'll need to return it. Glad I decided to OC before the warranty was up, as the PC was supposed to be a Christmas gift.

Stay tuned for details...

ANOTHER EDIT: Breadboarded the mobo, and sure enough, I got the exact same result. I'm boxing it up and shipping it back to Newegg, so, guess I'll get back to overclocking in a couple of days.

Thanks to anyone who's at least been reading along! My initial question is still unanswered, however :) 
m
0
l
!