Sign in with
Sign up | Sign in
Your question
Solved

P5Q POST Boot Looping Help

Last response: in Motherboards
Share
October 5, 2010 3:47:58 AM

My P5Q is boot looping (it seems) whenever I put a graphics card in. I stripped it down to just cpu, memory and graphics card. Without the graphics card I get a short startup beep followed later by 1 long beep followed by 3 short (no vga), but when I plug it in I get one short startup beep followed later by another short startup beep.

The rub is... it does this with other graphics cards too. I even tried swapping out the CPU (I had a spare) and it does the same thing. I already sent the motherboard back for RMA and they test it OK and sent it back.

Could this be a motherboard issue specific to the PCI-E slot? Anyone else seen this before or have any other ideas?

Thanks
Ray

More about : p5q post boot looping

a b V Motherboard
a b U Graphics card
October 5, 2010 4:11:04 AM

Try clearing CMOS and restoring defaults. (They should have done that during the RMA, but hey.)

Can we have your system specs, including gpu and psu make/model please? Also, the other graphics cards you have used (at least one) with the same result?
m
0
l
October 5, 2010 4:22:48 AM

Hi,

So, my gpu is an nvidia 460, psu (i just replaced because tech support suspected this could be the problem) is a corsair hx650w. The other graphics card I tried was an nvidia 8800GTX. Processor is a 8300 core 2 quad, I also tried an old core2 duo I had, same result.

I'll try clearing the CMOS again now.

Thanks
Ray
m
0
l
Related resources
a b V Motherboard
a b U Graphics card
October 5, 2010 4:29:03 AM

Since they should have cleared CMOS, let's move on.

Have you plugged the power cable into the graphics card?

Has this board ever worked with a graphics card? Give a little parts history if you can . . . want to know what's changed since it last worked kind of thing lol.
m
0
l
October 5, 2010 4:30:19 AM

Cleared the CMOS, tried again one short beep followed by long pause then 2 short beeps this time. Still no POST (nothing on screen). Powered down and tried again and back to 1 short beep, pause, 1 short beep. Pause between is about 10 seconds.

THanks
Ray
m
0
l
October 5, 2010 4:33:48 AM

Yes, absolutely. Two PCIE power cables plug into the 460. Odd thing is, everything was working fine until I tried to install an SSD drive into my system. I booted onto a CD and used ghost to clone my old HHD work fine and clone completed sucessfully, everything looked good, then on reboot I just got a black screen... that was the start of this problem. Of course since then I've disconnected the drives entirely.

Interestingly, when I got the board back from RMA it work for the first couple of boots before the problem re-appeared.

Thanks
Ray
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 4:33:53 AM

And your mobo make/model is?
m
0
l
October 5, 2010 4:40:22 AM

Asus P5Q.
m
0
l
October 5, 2010 4:41:02 AM

Oh, and FYI all fans are spinning, including GPU.
m
0
l
October 5, 2010 4:43:31 AM

One thing I noticed, on the MB where the CPU power cord is plugged, half the socket is obscured by a cover (ie, looks like 8 pin, but only 4 pins showing). I only have a 4-pin power plugged into here. I recently upgraded to quad core too, but it was running for a couple of weeks on this configuration with no problems.
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 4:48:12 AM

Sorry I got lost in between threads lol.

So we have a Q8300 in an Asus PQ5 that was running with an 8800gtx (nice card, I had two one time) and an older psu. You then installed a 460, and the system worked.

You then cloned your HD to an SSD, and got a black screen. Subsequent boots now give you this "rebooting issue". You then replaced the psu on tech service advice, and have the same problem. Since then, you have reverted to your original HD/OS (?) and still have the rebooting issue.

Have I got this correct now?
m
0
l
October 5, 2010 4:50:26 AM

Yes, except it was running previously with the 460. I only used the old 8800gtx to test when i realized it wasn't booting. I now have NO HDD's connected for testing.

I'm starting to wonder if the CPU needs an 8-pin power input because it's a quad and it was just luck that it was running ok for a couple of weeks without it? Is it worth plugging in an 8-pin?

Thanks
Ray
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 4:52:48 AM

Yes, by all means plug the Corsair's 8-pin plug in to that 8-pin socket. One test you can run is to pull the plug out entirely first, the symptoms should remain the same if the issue is the cpu isn't getting enough power. It will reboot because the cpu can't run.
m
0
l
October 5, 2010 4:56:56 AM

Tried with the 8-pin same issue. Removed cpu power all together... no beeps at all.
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:00:33 AM

Funny, I had a Gigabyte board that just kept trying when I forgot to plug that in on one build. Bah! Thought we might have had it, even though 4-pin should work, if the right 4-pin was used lol.

Anyhow, is my summary back there correct?
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:01:10 AM

OK - I see it is - sec.
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:03:52 AM

Well, plug in the original HD set - not the SSD - if you can. What happens?
m
0
l
October 5, 2010 5:06:53 AM

Same problem with original HDD.
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:10:14 AM

OK. Will be a while. Asus web site reminds me why I use Gigabyte lol. BRB.
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:25:34 AM

Well, if we believe everything we've seen, all the parts (except for memory) are reasonably known to work individually. Mobo has been tested, two psus, two graphics cards.

So:
- Verifying that the cpu heat sink fan spins, correct?
- Pull and re-seat the memory. Try again.
- Try booting with a single stick, then again with the other stick.

Let me know what happens.

After that, I got nothing left except to look for an assembly error by pulling the motherboard, checking the heat sink installation, and trying to get it to run outside the case (breadboarding). I know it worked after reassembly when you installed the new cpu, but . . .
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:27:10 AM

Oh, and if your case has a reset switch, please pull that cable off the mobo and try again.
m
0
l
October 5, 2010 5:29:49 AM

1. CPU is water cooled, but water is flowing well.
2. Pulled out the single stick I have in and put in the second stick, same problem.

Will try the reset cable thing now...
m
0
l
October 5, 2010 5:33:14 AM

No luck with removing the reset cable either. This is so odd. I wish I had a PCI video card so I could see if this was related to the PCIE slot. I really hate the idea of having to send this in for RMA again. :( 
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:39:25 AM

You have a second PCIe slot, right?
m
0
l
October 5, 2010 5:42:33 AM

Only 1 PCI 2.0 slot I'm afraid. :( 
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:48:54 AM

Yeah, I must be getting sleepy lol. I have your manual here, looked for the second slot, found none, and forgot it lol.

Well, like I said, all I got left is some kind of grounding issue during assembly, or something else you missed that we're assuming is done correctly, like the 4-pin/8-pin thing.

At this point I'd take it out of the case, hook it up, no front panel connectors attached, and start it by touching a screwdriver to the two StartSw pins. lets hope there's a screw or standoff rolling around in there, or some case/mobo problem that developed during your rebuild.
m
0
l
October 5, 2010 5:49:07 AM

OMG... just plugged in DVI-VGA adapter and ran VGA to monitor instead and it boots!
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 5:50:48 AM

WTF!?!
m
0
l
October 5, 2010 5:58:57 AM

My thoughts exactly. It seems the two beeps are not a boot loop as ASUS tech support told me. The first beep is the startup beep, the second is the 'enter setup to recover BIOS settings' beep.

I think after all this, it's my monitor that is broken, not the motherboard. Yup, just confirmed... plugged in spare monitor and BOOM, I see the BIOS POST. Looks like the DVI port on my monitor has gone down. NEVER heard of that before!
m
0
l

Best solution

a b V Motherboard
a b U Graphics card
October 5, 2010 6:01:08 AM

Me neither. But apparently it was doing something like shorting out your graphics card.

Anyhow, thanks for adding this "resolution" to my checklist lol.

And . . . Grats! . . . You're up and running.
Share
October 5, 2010 6:05:53 AM

And thank you SO much for helping me walk through this. Glad I don't have to send my board back again for RMA and I'll definitely be adding this to my 'known, but unusual problems' list! Didn't help that ASUS tech support sent me a red herring, but I guess it pays to try everything, no matter how unlikely it is.

Thanks again, and have a great night!
m
0
l
a b V Motherboard
a b U Graphics card
October 5, 2010 6:08:31 AM

YW! Happy for you.
m
0
l
October 15, 2010 3:47:29 AM

Best answer selected by raeldor.
m
0
l
!