Sign in with
Sign up | Sign in
Your question

P7p55d-e pro ...dram issue

Last response: in Memory
Share
October 5, 2010 7:47:22 PM

hey,

so i just received my new asus p7p55d-e pro mobo and i put everything together but when i start the computer up i get no screen..This mobo has something called HYBRID PHASE, which goes through a sequence in this order(Cpu,Dram,Vga,Hdd)before the computer posts i believe. It passes the cpu phase, but stops at the dram phase and just stays there for an undetermined amount of time as i have not waited more then 2 minutes. This is the current set-up of what i am trying to run...

Asus P7P55D-E PRO
G.Skill DDR3 1600 (cas latency is 7)
GTX 460 768mb
WD 500 HDD @ 7200
Sony DVD/CD combo
Intel Core i5-760 @ 2.8ghz w/Arctic Freezer 7 Pro rev.2
XFX 650W 80 bronze certified

if anyone can give me any ideas as to how i might be able to fix this problem that would be much appreciated....thanks


More about : p7p55d pro dram issue

a b } Memory
October 5, 2010 8:02:02 PM

Have you worked through the troubleshooting guide for no boot/no display problems? If not, follow the link in my signature. If you have worked through the troubleshooting guide, have you tried breadboarding?
October 5, 2010 8:08:00 PM

hey, no i have not read the boot problem steps that is under your signature...but i cannot click it, maybe because im currently on a mac but if you dont mind sending me the link...thanks
Related resources
October 6, 2010 12:45:34 AM

cool thanks man i actually managed to figure out my problem ...the memok button saved me...thanks tho man for the feedback
a b } Memory
October 6, 2010 12:49:49 AM

Good. Glad to see that you've got your system working.
!