Sign in with
Sign up | Sign in
Your question

Win 7 64bit doesn't work correctly after update BIOS f11

Last response: in Motherboards
Share
October 5, 2010 10:42:12 PM

Dear all,

its my first time here and I have got a big problem with my desktop - I hope you
can help me. I am working on this issue for days.......

A few days before I flashed my BIOS of the Mainboard from the F9 version to F11 version.
The F9 version is working properly.

After flashing the F11 version I got the following problem (unsteady often):
After switching on the computer, BIOS, Memory and all drives are found - no problems.
Then the first windows screen appears (Win7 Logo with rotating coloured balls) and
a few seconds later switches to the welcome screen - first "please wait" and a few moments later "welcome" (I hope thes messages are the same as my german version).
Very close before or while switching to desktop screen the start freezes and reboots again.
The second start and further starts are okay , no issues.
Only the first start after a longer switch off period (more than 1 hour) this issues comes up.

I flashed back the safed F9 version, no issues , everything is still working fine.
Reflashing F11 version, the problems are back again..........

I hope you are able to help me.
Please find my specifications below.

Thanks in adavance.

Yours
Matthias from germany

Computer specifications:
Windows 7 64bit ultimate
CPU: i7-860
Mainboard: Gigabyte GA-P55A-UD6
BIOS: F9 (want to update to F11)
RAM: 4x 2GB G-Skill Ripjaws PC3-10667U CL9 13333
Graphics: ATI HD5870-PM2D1G, 1024MB ( latest driver 10.9)
HDD: WD Caviar: 1x black 500GB,1x green 2TB
Soundkarte: onboard
USB Printer: Brother B430d and Epson C900 (switched off, powerless)
a b V Motherboard
October 5, 2010 11:34:46 PM

Dude, if it ain't broke don't fix it. What's so important ?
Did you try the BIOS update tool that should be on the mother board disc or you could download it on line. These tools work really good from the Windows desktop.
October 6, 2010 8:47:38 AM

Hi swifty morgan,

I tried the update with the software from the motherboard disc.
First I tried from windows (tool "@BIOS")and second I tried it from BIOS directly with "Q-Flash" -
with the same result.

I want to update because this version (F11) gets better USB3.0 support than F9 version.

Related resources
October 6, 2010 2:31:08 PM

You can check to see if AHCI has been enabled with the BIOS update.

You may have originally installed Windows 7 on the hard drive in IDE (legacy) mode and switching to AHCI mode can cause a blue screen and reboot when Windows tries to load.
October 6, 2010 3:06:46 PM

@fellskrazykayaker:

Where do I find this AHCI option? I don't find an option set to AHCI.

I have got the problem only with the first start (after powerless for hours) , with and after the second start windows starts without any problems.
a b V Motherboard
October 6, 2010 11:07:33 PM

Check to see if there was another or other BIOS update/s between the two. You may have to do it incrementally to get to F11.
a b V Motherboard
October 7, 2010 1:36:44 AM

You shouldn’t upgrade the BIOS unless you have problems that need to be fixed. The one thing that you MUST do after you upgrade the BIOS is to then clear the CMOS memory, failure to do so can lead to unpredictable behaviour.
a b V Motherboard
October 7, 2010 1:44:58 AM

swifty_morgan said:
Dude, if it ain't broke don't fix it.


^+2 lol just like i say it xD
October 7, 2010 10:17:50 AM

Yes, but I HAD problems with some USB3.0 equipment.

By the way, such comments don't help. :pfff: 

But I found someone in another forum who helped me.
Now F11 Version ist running, USB3.0 is running
and my system is stable and seems to be better than before :bounce:  .....
!