Sign in with
Sign up | Sign in
Your question
Solved

Failed to overclock and now PC won\'t start

Last response: in Overclocking
Share
December 5, 2012 10:18:22 PM

Hey all, let me start off by saying I realize I screwed up.

I'm new to overclocking my cpu and decided to give it a shot, updated my bios and went around hunting for guides.

My cpu is a phenom ii x4 965 processor and I was following the guide posted here http://www.tomshardware.com/forum/254559-29-phenom-over... by AsAnAtheist. Things were going smoothly, but I bumped my voltage up by 0.5 instead of 0.05 after misreading what he wrote.

The computer was doing okay, I turned it off to reboot it one more time for an unrelated reason and now it won't start. The fans on everything turn on (gpu, cpu, power supply, case fans, etc) but it's not quite as noisy as it used to be and there's no 'beep' like normal. My monitor isn't picking anything up and I can't get to the bios to undo the changes.

I have tried to reset the jumper on my motherboard with no success.

Am I screwed or is there a chance to fix this?

Edit: To add, my computer starts up when I press the power button, but will not shut off unless I unplug/turn off the power supply in the back.

Computer specs are

Motherboard: GA-990FXA-UD3
CPU: Phenom II x4 965 Black Edition
GPU: MSI Geforce 560 Twin Frozr II
Ram: 240-Pin 8 GB DDR3 1600Mhz

More about : failed overclock start

Anonymous
a b à CPUs
a b K Overclocking
December 5, 2012 10:37:16 PM

You may have fried it seeing as you were pumping 1.5V into it..... :/ 
m
0
l
December 5, 2012 10:44:39 PM

So the CPU is fried then? Is there any way to tell for sure? And yes, .5 over the regular 1.4 would put it at 1.9 unfortunately, way over the 1.5 limit.
m
0
l
Related resources
Anonymous
a b à CPUs
a b K Overclocking
December 5, 2012 10:47:00 PM

oh wow... 1.9V? damn I would think it might be fried but many of the people on this forum will be able to tell you how to check I don't know myself tbh. I'm not an expert so give it 10 minutes and I am sure other people will be able to tell you what the problem might be.
m
0
l

Best solution

a b à CPUs
a b K Overclocking
December 6, 2012 9:41:24 PM

Sounds like she's burnt. Voltage is a finicky thing. Adding voltage causes a LOT more wear and tear on the processor. Adding .5v to a processor that runs at 1.4v is like pushing 180v into a lamp that runs 110v. Most likely that bulb isn't going to handle the voltage and it's going to pop. If the power rolls up on the fans and the like, some times the motherboard is ok and is doing it's normal power up. If it's not beeping at all and it does have a speaker on the header, it's more than likely that CPU is fried and would be the first thing I'd check if I did all the normal cable/power checks. If the CPU isn't the issue the motherboard could be toast. But in your case, it's more than likely that CPU is fried. Take it as a lesson learned my friend.
Share
December 7, 2012 11:39:24 AM

Yeah it turned out to be the CPU, I replaced it the following day and everything is working normally again. Expensive mistake but I guess I know to be more attentative next time.
m
0
l
a b à CPUs
a b K Overclocking
December 7, 2012 1:19:10 PM

Remember, we all learn from mistakes. Now the key is to remember that not only next time, but every time as it will help you make keen decisions. Even though the CPU was toast; you did gain a hard lesson learned which can be more important in the long run.
m
0
l
a b à CPUs
December 7, 2012 1:50:06 PM

You can't be sure you fried it until you try it one more time. It worked until you powerd it down and tried to power it back up? That's a strange time to stop working if it's fried. It'd be like saying that you fed your engine 2x the fuel and blew it after your turned your car off and tried to turn it back on. All you really might be doing is flooding it.

It's possible that your motherboard refuses to boot it because it knows 1.9v is bad. I found that the jumpers don't always clear the settings properly. To be 100% certain that you cleared the motherboard settings, you have to unplug the power cord and wait for the power supply to discharge (20 sec or so. It makes a faint sound when it does it), then reseat the cmos battery.

It would be worth my time to give it a shot. You don't have a lot to lose.
m
0
l
December 14, 2012 12:04:03 AM

Best answer selected by Trisam.
m
0
l
!