Sign in with
Sign up | Sign in
Your question

RTV2003 dial up fails

Last response: in Home Theatre
Share
Anonymous
September 6, 2005 7:00:19 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

I have a RTV2003 that has not connected to the replaytv serves since late
1998. There is no listing of phone numbers to dial but I am able to input
various local as well as the replaytv 800 number in the dialing prefix and
it will dial and connect but then I get a "unrecognized zipcode" message.
This was likely a prototype unit, so I don't expect anyone to be able to
help me. I tried reimaging, but the 20xx images on the web don't work at
all.

More about : rtv2003 dial fails

Anonymous
September 6, 2005 1:33:06 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Tue, 06 Sep 2005 03:00:19 GMT, "pev" <pev@pev.com> wrote:

>I have a RTV2003 that has not connected to the replaytv serves since late
>1998. There is no listing of phone numbers to dial but I am able to input
>various local as well as the replaytv 800 number in the dialing prefix and
>it will dial and connect but then I get a "unrecognized zipcode" message.

Do you get that message with any ZIP code you try?

> This was likely a prototype unit, so I don't expect anyone to be able to
>help me. I tried reimaging, but the 20xx images on the web don't work at
>all.
>

The 2003 is an older model. There's probably some differences between
those and the later models (like 2020). Maybe that has something to do
with the firewire port (not in later models). Can you get an image
specifically for such an older Replay?

BTW, I ordered one of those, but they subsisted (one of the new) model
2020.
--
110 days until the winter solstice celebration

Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
Anonymous
September 6, 2005 9:24:22 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Tue, 06 Sep 2005 09:33:06 -0500, Mark Lloyd
<mlloyd@5xxxmail.com5xxx> wrote:

>On Tue, 06 Sep 2005 03:00:19 GMT, "pev" <pev@pev.com> wrote:
>
>>I have a RTV2003 that has not connected to the replaytv serves since late
>>1998. There is no listing of phone numbers to dial but I am able to input
>>various local as well as the replaytv 800 number in the dialing prefix and
>>it will dial and connect but then I get a "unrecognized zipcode" message.
>
>Do you get that message with any ZIP code you try?
>
>> This was likely a prototype unit, so I don't expect anyone to be able to
>>help me. I tried reimaging, but the 20xx images on the web don't work at
>>all.
>>
>
>The 2003 is an older model. There's probably some differences between
>those and the later models (like 2020). Maybe that has something to do
>with the firewire port (not in later models). Can you get an image
>specifically for such an older Replay?
>
>BTW, I ordered one of those, but they subsisted

Spell checker F-up above. I wrote "substituted". I catch most of
those.

> (one of the new) model
>2020.
--
110 days until the winter solstice celebration

Mark Lloyd
has a Replay 5xxx
http://notstupid.laughingsquid.com

"The idea that there is an invisible being who
created and still runs this old universe is so
childish, so obviously contrived, that it is hard to
believe anyone with even a modicum of education can
still fall for that scam."
Related resources
Anonymous
September 8, 2005 1:06:26 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

sounds like you are running software version 2.0 or earlier which can not
connect to current replaytv servers. Since this is a Replaytv model 2003,
your only alternative is to upgrade both the EPROM chip programming and the
operating system. I can help you with both for $65.00 Please email me if
interested. See
http://archive2.avsforum.com/avs-vb/showthread.php?s=&t...
Anonymous
September 11, 2005 3:54:37 AM

Archived from groups: alt.video.ptv.replaytv (More info?)

"Mark Lloyd" <mlloyd@5xxxmail.com5xxx> wrote in message
news:um5sh193usrmauka8vds5ro3en55t2do26@4ax.com...
>>
>>BTW, I ordered one of those, but they subsisted
>
> Spell checker F-up above. I wrote "substituted". I catch most of
> those.
>
You wrote nothing. You typed subsisted. You meant to type substituted.
Spell checker did it's job correctly.
September 11, 2005 1:14:58 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Sat, 10 Sep 2005 23:54:37 -0500, "Zardaz" <wizoz@emrldcty.com>
wrote:

>
>"Mark Lloyd" <mlloyd@5xxxmail.com5xxx> wrote in message
>news:um5sh193usrmauka8vds5ro3en55t2do26@4ax.com...
>>>
>>>BTW, I ordered one of those, but they subsisted
>>
>> Spell checker F-up above. I wrote "substituted". I catch most of
>> those.
>>
>You wrote nothing. You typed subsisted. You meant to type substituted.
>Spell checker did it's job correctly.
>

Of course, you have no idea what the poster typed.

People say you're a troll. You continue to confirm it.
Anonymous
September 11, 2005 7:05:07 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

Oh, stop feeding the troll. He was gone for a while, now he's back. Just
ignore Lardass, er, Zardaz.

Margaret

"Jim" <j@b.k> wrote in message
news:6qe8i1taej35qc97bp1jmj80i03i0k9cd1@4ax.com...
> On Sat, 10 Sep 2005 23:54:37 -0500, "Zardaz" <wizoz@emrldcty.com>
> wrote:
>
>>
>>"Mark Lloyd" <mlloyd@5xxxmail.com5xxx> wrote in message
>>news:um5sh193usrmauka8vds5ro3en55t2do26@4ax.com...
>>>>
>>>>BTW, I ordered one of those, but they subsisted
>>>
>>> Spell checker F-up above. I wrote "substituted". I catch most of
>>> those.
>>>
>>You wrote nothing. You typed subsisted. You meant to type substituted.
>>Spell checker did it's job correctly.
>>
>
> Of course, you have no idea what the poster typed.
>
> People say you're a troll. You continue to confirm it.
!