Sign in with
Sign up | Sign in
Your question

Frame rate studdering

Last response: in Graphics & Displays
Share
February 13, 2010 12:56:47 AM

having problems with framerate studdering when playing many games. I have i7-920, 9 gb ddr3, gtx 260 1.7 gb, this is an hpe-170f the gtx 260 came w/ pc. do I just need a better GPU? games: modern warfare 1&2, fallout 3, oblivion...

More about : frame rate studdering

a b Î Nvidia
February 13, 2010 1:23:13 AM

Check your temperatures.
February 13, 2010 10:40:31 PM

how do I do that?
Related resources
February 13, 2010 11:18:33 PM

ok, this is with modern warfare 2 running maxed out
cpu core0 45c, core1 40c, core2 44c, core3 40c
GPU 47c
with just win 7 up 32,32,35,30 & GPU @ 41
February 14, 2010 12:06:11 AM

Temps look very good. Can you define the "studdering" issue a bit? Is it like you are getting good FPS then it suddenly drops and comes back up during gameplay? Also what screen resolution?
February 14, 2010 12:42:03 AM

I'm playing @ 1920x1080. The framerate prob is only there when i pan around, and even dropping the res & all the other graphics settings down doesnt seem to help. Its like the image is tearing or shuttering instead of a uniform framerate (bad or good) I get this prob on alot of games with a few exceptions; Mass Effect 2 & dragon age dont seem to do the same. On all the games even alot happenning on screen wont cause it but looking around does.
a b Î Nvidia
February 14, 2010 4:23:10 AM

Turn on Vsync. Turn up the Hz on your monitor.
February 14, 2010 6:12:59 AM

Think I figured something out, had to go into my card settings and disable the multi monitor func. I also changed some of the other settings to high performance end, this helped but I think this may be problem with keyboard\mouse control on many fps games. I have installed a new gpu (5870 vaporx) & am getting great performance gains, yet this problem remains. mw2 is the only game this isnt a problem on.
!