Sign in with
Sign up | Sign in
Your question
Solved

Triple Tesla, 64GB RAM, GTX285, Dual Xeon Nehalem - Won't POST, ideas?

Last response: in Systems
Share
February 22, 2010 6:32:05 PM

Ok. So here is the back-story. I have already built one of these, identical in every way and it works absolutely fine. I have video, sound, POST, boot, bios, everything; hell I can even watch a movie if I wanted to. The problem is in the second one. Here is the build list.

Mobo: TYAN S7025WAGM2NR Dual LGA 1366 Intel 5520 SSI EEB Dual Intel Xeon 5500 Series Server Motherboard
PSU: CoolMax CUQ-1350b
RAM: Eight (8 sticks) Crucial 8GB DDR3 PC3 -10600 Regis
CPU: Dual (2) Intel Xeon W5590 Nehalem-EP 3.33GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Server
CPU FANS: Two (2) Arctic Pro 7 Rev.2
GPU: EVGA 01G-P3-1180-AR GeForce GTX 285 1GB 512-bit DDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
HDD: (2) WD 500GB Green SATA
DVD-ROM: Lite-On SATA
DVD+-R/RW: LG SATA
Case - Thermaltake Armor+
I also have three (3) NVIDIA Tesla 1060c GPUs installed.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

When building the same exact computer a second time, with the exact same components as above, I get:

1. Power to MOBO. How do I know, you ask? I get the solid then flashing LED on the MOBO that lets me know there is current to it. That tells me that the power the PSU is plugged into the right spots on the MOBO. Exactly the same way I did the first computer.

2. Power to case fans. How do I know you ask? They spin and light up where equipped with LEDs.

3. Power to CD-ROMs/HDDs - I hear them spin. Can open drawers and LEDs light

Here is where things get sticky but indicate that I do not have a short somewhere (so I think)

4. Power to case LEDs. - I read the MOBO manual and hooked up the LED connectors correctly to the correct pins. The weird thing is that I have a solid light on my HDD. Power is on an indicated by a constant blue LED. The other computer never lights up the HDD led unless there is activity.

5. Power to video Card - Card is seated correctly. Monitor shows no video when plugged in, but doesn't go through test (color) screens so I know that it recognizes one is there. The card gets hot after being on for a few minutes. The rub is that the fan does NOT spin.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Things I have tried:

I have pulled the 3 Tesla cards. - No beeps, no POST on boot.

I have pulled all the RAM and cycled one stick at a time in each slot - No beeps, no POST on boot.

I even pulled the video card (same model) from the other computer and swapped. The first computer works fine as usual. The second: no beeps, no POST on boot.

I cleared CMOS using the correct jumper (JP1) as per the manual - no beeps, no POST on boot.

Is there anything I haven't tried? I have checked and made sure my MOBO risers, spacers are not in contact with a portion of the MOBO they shouldn't be. I hope it isn't the MOBO as I have already RMA'd one previously. Thanks for your help all.

Gabe

More about : triple tesla 64gb ram gtx285 dual xeon nehalem post ideas

Best solution

a c 84 B Homebuilt system
February 22, 2010 6:38:05 PM

Since you have a second system with the same parts, why don't you try replacing each part with the ones you know work? If you replace everything (RAM, GPUs, etc.), then it's the motherboard.
Share
February 22, 2010 7:29:03 PM

i asked for ideas. got a great one. i'll try it tomorrow. simple...the way it should be...
m
0
l
a b B Homebuilt system
February 22, 2010 9:55:18 PM

Man, I wish the diagnostic stage was always that easy.

The one last variable that just plugging stuff from the working system to the non-working system doesn't test for is the case being messed up somehow. (which isn't terribly likely, but possible) so if what MadAdmiral suggested doesn't work then try breadboarding it.
m
0
l
February 23, 2010 7:42:30 PM

thanks jsc. i forgot to add that i had already been through every applicable item on the standard troubleshooting sticky.

it ended up that i need to rma this motherboard. it had a bad cpu socket. dual cpu troubleshooting is a pain when you have to re-apply all that ac5.

thanks again for the help, suggestions and empathy guys.
m
0
l
February 23, 2010 7:43:38 PM

Best answer selected by gqsmooth.
m
0
l
!