Sign in with
Sign up | Sign in
Your question

Computer does not shut off

Last response: in Systems
Share
Anonymous
February 23, 2010 6:48:04 PM

Hello,
New build msi p55-gd65 mobo, 4g ram ocz, 500w power supply,i5 cpu, nzxt case. ram in 1 and 3 slots, powers up and shuts off in 2-3 seconds, ram in slots 2 and4, power stays on have to manually shut off. When computer is hooked up, no screen. nothing. 1st time building computer, did I forget to hook something up, or am I toast now?

More about : computer shut

February 23, 2010 6:55:14 PM

Your first step would be to perform EVERY step in the READ before posting about boot problems! sticky at the top of the forum. It was created to troubleshoot this exact type of problem. I don't know how to stress the importance of performing every step. Most people glance over it and think some of the steps don't apply to them for some reason.
m
0
l
Anonymous
February 23, 2010 7:29:32 PM

I want to thank you for your quick response. I am truly sorry for my stupidity and ignorance in asking for help. Now I have read the instruction several times before asking, but, seeing that people assume that others do not read, it was my mistake in asking for help. So, on that note, I do hope that you have a good day, and I will inform my friends here in Calgary and Edmonton as to how helpful you were. Thank you.
m
0
l
February 23, 2010 7:47:23 PM

I'm sorry for jumping to that conclusion if you did actually perform all the steps in the checklist prior to posting your question. The problem is that we see many posts everyday asking for help where they "say" they've gone through the checklist. It turns out that most of them haven't.

I apologize if you're one of the few who did actually follow the sticky. So there was no change when you tried posting with each stick of RAM by itself (step # 6)? What was the result of the breadboarding suggestion at the end of the checklist to rule out a short?
m
0
l
!