AMD Phenom II 965 BE OC Temps

Hey all, first time attempting to OC, and all the readings i'm getting before trying are strange. My idle temp is showing at 60 - 64c, and my stock voltage is 1.4 on the 125w version. Any ideas what could be going wrong? ( i have had this rig for over 2 years and its worked fine)
6 answers Last reply
More about phenom temps
  1. Oh and thats using AMD Overclock and HWMonitor. Core temps are idling around 60 - 61....the more i read the more i am getting worried.
  2. I had a similar issue on my 955. I tried a couple air solutions but couldn't get it below 50 even at idle. I switched to an antec kuhler and the temps usually don't go above 45 now and idle is usually around 28.
  3. JeremyRamsey said:
    I had a similar issue on my 955. I tried a couple air solutions but couldn't get it below 50 even at idle. I switched to an antec kuhler and the temps usually don't go above 45 now and idle is usually around 28.


    Oh I see, so you think it is a case problem? I have an antec 300 right now.
  4. ugh, nvm just realized thats a cooling system. But don't you think its odd that we would have to get Aftermarket cooling to get below 60C at idle?
  5. Fix the voltage then. Stock for the 125W is 1.325V. You're program may also be reporting wrong. Check the bios sensor. if you're on the stock heatsink you need an aftermarket one before overclocking. You also may have it installed wrong.
  6. Also that case comes with no intake fans... Kinda odd... Is definitely add the two front intake fans
Ask a new question

Read More

CPUs AMD Phenom Overclocking