Sign in with
Sign up | Sign in
Your question

Display problem

Last response: in Graphics & Displays
Share
February 14, 2010 3:38:27 PM

Hi

To Install my 9800gt I first uninstalled my onboard graphics drivers .Then I installed the card and connected my monitor to it via dvi to vga adapter
When it start my computer I get a blank display.I hear windows booting in the backgroung.When I started the computer again without the card the resolution was reset to 640x480(because I uninstalled my onboard graphics drivers).I checked my monitor manual and it said to adjust the frequency and preset timing .what should i do? after unstalling my onboard drivers should i set my resoulution higer after it rEsets to 640X480?My refresh rate is usually 85Hz.
I need help

More about : display problem

a b U Graphics card
a b \ Driver
February 14, 2010 6:37:50 PM

Sounds like you will have to enter the BIOS to select your new GPU expansion card and disable your on-board graphics. Then save and exit the BIOS. Connect your monitor to the new GPU output. You computer should re-start and display the video for POST, then boot to your OS, where you can install the new GPU drivers.
m
0
l
February 15, 2010 10:06:26 AM

Already tried that
m
0
l
February 25, 2010 3:33:04 PM

treefrog07 said:
Sounds like you will have to enter the BIOS to select your new GPU expansion card and disable your on-board graphics. Then save and exit the BIOS. Connect your monitor to the new GPU output. You computer should re-start and display the video for POST, then boot to your OS, where you can install the new GPU drivers.


already tried that
m
0
l
!