Sign in with
Sign up | Sign in
Your question

P7P55D-E-LX and sata6 problems

Last response: in Motherboards
Share
October 10, 2010 7:47:17 AM

Hello,

I have recently built a system, but i'm very new at doing this. I have been able to assemble everything, even install Vista.
But I'm having troubles getting the system to work correctly. Once Vista is up & running, it constantly accesses the HDD. It never stops! I can hardly install the mobo software becasue it's so busy. I believe the fault is with my setup of the HDD.

Compenents:

* WD1002FAEX 1TB SATA (plugged into SATA 6G port)
* Asus P7P55D-E-LX mobo (upgraded BIOS to current version)
* Intel i5 760 Chip
* Vista Home Premium

Questions:
1) Firstly, when I come to install Vista it will not write to HDD until I have given it a driver, because it's a fresh drive. I have had sucess with using Marvell and JMicron drivers. But unfortunately the constant accessing of HDD remains. Which driver is correct to be using?
2) The drive does not show in the BIOS when set to IDE. But it's there and does work correctly. Is that because 6G drives don't show up? I have been reading for 2 days now about IDE, SATA, RAID, AHCI... I am throughlt confused :fou:  What do I set in BIOS (and how, if you have same BIOS)?

Thankyou very much for any help you can provide.

More about : p7p55d sata6 problems

October 19, 2010 7:44:13 AM

I remember reading somewhere a guy was having similar problems with the 6g ports, then he just plugged the drive into 3g ports and it was fine.
m
0
l
!