Sign in with
Sign up | Sign in
Your question

New build. RAM acting weird

Last response: in Memory
Share
October 11, 2010 3:31:07 AM

hi, i have just built a new system but i am still a little unsure about some things so i need some help.

My ram is acting strange for some reason. I have put in 3x2gig corsair sticks and on the bios the "auto" setting for the DRAM frequency puts them @ 1033 but there supposed to run at 1600 defualt?. Anyhow i did change the frequency to 1600 and it asks me if i want to increase the voltage automaticly so i just click yes. but sometimes windows and the boot up will only recognise 2gig or somtimes only 4gig!?

It only goes back to seeing the full 6gig when i change the frequency again to somthing else,Then after a while it does it again
is there somthing else i am supposed to change in bios or? i dont get why it wants to run the sticks on 1033 when there supposed to run 1600.
The computer is less than a week old
here is the specs

asus p6x58d -e mobo
i7 950
corsair (6gig 3x2gig) DDR3
corsair 750 watt psu
windows 7 home premium

Please try not to spill out to much technical stuff, this is only the 3rd pc i ever built so my knowledge is very limited

More about : build ram acting weird

October 11, 2010 3:33:35 AM

6GB (3x2GB) Corsair XMS3, DDR3 PC3-12800 (1600) Non-ECC Unbuffered, CAS 9-9-9-24, 1.65V

more detail about the ram
a b } Memory
October 12, 2010 1:38:53 AM

1033 is the default for the motherboard. 1600 is what your RAM is capable of. To get to 1600 you have to tell your motherboard, via BIOS, how to run your RAM.

Try manually setting the DRAM V in BIOS to 1.65V.
!