Sign in with
Sign up | Sign in
Your question

Graphics Bandwidth

Last response: in Motherboards
Share
October 11, 2010 8:32:05 AM

Hey Guys and Gals

Please can you help on this one, im stuck in a weird situation, firstly the spec of my machine,

Intel Q8400 2.66
4Gb DDR2-800
ATI Sapphire 4770 512mb
Gigabyte G31M-ES2C motherboard Rev1.0

Ok, now my question, how accurate is GPU-Z??? I run this little programme, and my PCI-Express x16 lane is only showing as V1.1, im pretty sure that the PCI-Express lane i have is Gen2 (v2.0)

Or is the motherboard under limitation? Can someone shed some light on this, coz when i try play DX10 games, PC crashes, under DX9, all is good!!! I have re-installed full O/S, win 7 pro 64 bit.

Checked in the BIOS and made sure that the setting was for PEG first, and all is fine, otherwise there is no other settings for the bus Width on the PCI-E lane.

HELP Please

More about : graphics bandwidth

a c 717 V Motherboard
October 11, 2010 1:21:44 PM

Welcome Newcomer! :) 

CPUz is NOT always accurate, particularly in model # identification. Regarding your PCIe identification, assuming you correctly identified your MOBO correctly then indeed your MOBO {GA-G31M-ES2C (rev. 1.x)} is PCIe 2.0 compliant.

However, since you have on-board VGA my assumption is there en lies your problem:
1. Verify that your monitor is connected to the ATI Sapphire [NOT the on-board VGA].
2. Boot into BIOS | Load Optimized
3. Advanced BIOS Features | Onboard VGA | {Disable}
4. Save & Exit
5. Check the Device Manager | [+] Display only lists "ATI Sapphire 4770" ; if the on-board is listed [should have been removed via the BIOS change] then right-click "VGA" Disable.
6. Restart
7. Test if there is a failure then reinstall Direct X 10 and the HD 4770 GPU graphics driver.

Reference:
Sapphire 4770 {PCIe 2.0 / Direct X v10.1} - http://www1.sapphiretech.com/ca/products/products_overv...
Gigabyte GA-G31M-ES2C (rev. 1.x) - http://ee.giga-byte.com/products/mb/specs/ga-g31m-es2c_...

Good Luck!
!