Sign in with
Sign up | Sign in
Your question

I am trying to set up RAID 0

Last response: in Storage
Share
March 7, 2012 5:52:02 PM

I have looked at asus's website and downloaded RAIDXpert for my OS, when I try to update it through device manager and choose have disk, it will not allow me to install it, this also happens when I try to install the .inf file (something about my OS does not support this type of installation) I have tried looking on the internet but I can't find anything, I have the 2 HDD's set up as RAID 0 in my bios and it recognizes that its a striped array and so does windows but it will not allow me to see the drive or access it, in device manager it tells me the amount of data it has a stuff but I cant use it, when I logged into windows after I set it up it told me it was installing the drivers for RAID controller but I can't find that (not sure if im suppose to). I am about to try installing windows fresh and see if it comes up as an install able disk, I only want the array as my games drive and not my OS. here are my specs and I have all the latest drivers and bios updates that I can find. I know that the speeds will only be a slight increase but I wouldn't use the other 120GB otherwise so this should help with extra memory for games and faster, I know that the speeds will only be going at 5400 (slowest HDD speed I have)

CPU: AMD Athlon II x4 645 OC'd @ 3.25GHz
MOBO: Asus M4A78LT-M - http://www.asus.com/Motherboards/AMD_AM3/M4A78LTM/ (This is where I found the uninstallable drivers)
HDDs: 1x 500GB and for RAID and I want a 120GB 5400 RPM, 1.5GB/s and a 160GB 7200 RPM, 3.0GB/s.
PSU: CIT 600w
RAM: 8GB Vengeance 1600MHz 9-9-9-24
GPU: GTX 560 Ti 448

if you want anymore information that could help you help me please let me know.

More about : set raid

a b G Storage
March 7, 2012 7:21:47 PM

Your RAID is controlled by the AMD SB710. So the drivers would have been installed when you installed your motherboard drivers. Since you can see it, it sounds like the drivers are fine but you haven't partitioned/formatted the new RAID volume.

Right-click My Computer, then click 'manage'. Go to "Disk Management" located under the "Storage" category. You should see the RAID volume there completely unallocated. You should be able to right-click it and format it for use.
a c 324 G Storage
March 7, 2012 7:22:31 PM

You should not need to reinstall Windows if all you want is a program/data RAID 0 array. I would not use RAIDXpert though, as you can simply use Windows disk management to set the drives up since you are not doing it for the OS drive.
Related resources
March 7, 2012 7:25:15 PM

yeah I found that out when I tried to reinstall windows, I saw it blank, so I made it a partition and then restarted it and then saw it blank in computer, clicked it and it asked me if I wanted to format it, it already was so I did and now I can use it, and there was me thinking it was a big problem with drivers and stuff lol, thanks anyway
March 9, 2012 12:05:18 AM

Looks problem is solved, now I ask: what have to do if I have infomation, valuable data and so on in the second HDD?
March 9, 2012 7:59:59 AM

are you saying you had a RAID 0 set up and one drive has failed?
!