Closed Solved

New build computer does not have sound

hi, guys

i just build a computer but it does not have sound. it only works when i plug in earphone. and the ad audio driver is latest. i cant figure out why is this happening. please help... thanks!
7 answers Last reply Best Answer
More about build computer sound
  1. btw, there is also a ATI HDMI AUDIO besides realtek HD AUDIO, do i need both?

    my mobo is: gigabyte ga-970a-ud3


    shangsunset said:
    hi, guys

    i just build a computer but it does not have sound. it only works when i plug in earphone. and the ad audio driver is latest. i cant figure out why is this happening. please help... thanks!
  2. how do you have your speakers connected? if they are a standard 3.5mm audio jack they should work the same as headphones. If you are using optical or HDMI, you need to enable the relevant device in the sound panel and set it as the default device.
  3. thank you, welshmousepk,

    the monitor has speaker within and there is a default device in sound panel.
  4. Best answer
    how are you connected to the monitor?

    If you want sound form it, you need to be connected by HDMI. then in sound panel, right click the ATI HDMI device, and hit 'set as default device' (you may need to enable it first)
  5. hi, i have others speakers too. still no sound even the computer recognized i have plugged into the speaker jack and set them default.
  6. Best answer selected by shangsunset.
  7. This topic has been closed by Nikorr.
Ask a new question

Read More

Drivers Computers Build New Build Windows 7