Sign in with
Sign up | Sign in
Your question
Closed

New build computer does not have sound

Last response: in Windows 7
Share
October 19, 2011 11:32:24 PM

hi, guys

i just build a computer but it does not have sound. it only works when i plug in earphone. and the ad audio driver is latest. i cant figure out why is this happening. please help... thanks!

More about : build computer sound

October 19, 2011 11:36:51 PM

btw, there is also a ATI HDMI AUDIO besides realtek HD AUDIO, do i need both?

my mobo is: gigabyte ga-970a-ud3



shangsunset said:
hi, guys

i just build a computer but it does not have sound. it only works when i plug in earphone. and the ad audio driver is latest. i cant figure out why is this happening. please help... thanks!

October 19, 2011 11:38:36 PM

how do you have your speakers connected? if they are a standard 3.5mm audio jack they should work the same as headphones. If you are using optical or HDMI, you need to enable the relevant device in the sound panel and set it as the default device.
Related resources
October 19, 2011 11:44:55 PM

thank you, welshmousepk,

the monitor has speaker within and there is a default device in sound panel.

Best solution

October 19, 2011 11:48:15 PM
Share

how are you connected to the monitor?

If you want sound form it, you need to be connected by HDMI. then in sound panel, right click the ATI HDMI device, and hit 'set as default device' (you may need to enable it first)

October 20, 2011 12:05:44 AM

hi, i have others speakers too. still no sound even the computer recognized i have plugged into the speaker jack and set them default.
October 20, 2011 3:34:45 AM

Best answer selected by shangsunset.
a b \ Driver
a b $ Windows 7
October 20, 2011 4:22:47 AM

This topic has been closed by Nikorr.
!