RAID keeps going offline at every boot?

Hello,
Recently one weird thing has been happening with my RAID 0 drives. One day my pc froze up and i restarted, then it showed that my RAID 0 drives are offline, well i managed to fix it by deleting array and re-creating new one, it worked fine..i got into Windows..played little bit and then again the same thing..everything froze and i needed to restart..and again RAID offline. What may cause that? Why do they keep going offline all the time? I suspect it might be software glitch or something, i doubt that its HDD fault, because i can restore everything by creating new array.

Please help me guys, its driving me nuts..
3 answers Last reply
More about raid offline boot
  1. What is the raid card?
  2. Anonymous said:
    Hello,
    Recently one weird thing has been happening with my RAID 0 drives. One day my pc froze up and i restarted, then it showed that my RAID 0 drives are offline, well i managed to fix it by deleting array and re-creating new one, it worked fine..i got into Windows..played little bit and then again the same thing..everything froze and i needed to restart..and again RAID offline. What may cause that? Why do they keep going offline all the time? I suspect it might be software glitch or something, i doubt that its HDD fault, because i can restore everything by creating new array.

    Please help me guys, its driving me nuts..
  3. Are you saying that you delete the array, re-create a new one, and it retains your existing data?
Ask a new question

Read More

CPUs NAS / RAID Boot