Sign in with
Sign up | Sign in
Your question

I7 3770K OC keeps reverting to 3.5GHz but with the voltage I set it to

Last response: in Overclocking
Share
December 13, 2012 10:16:16 AM

Hey guys,

This is annoying me a little, when I try to OC my i7 3770k to 4GHz with a 1.0vCore(Testing stability) according to CPU-Z and RealTemp the initial clock shows 4.0GHz but will then drop to stock whilst under load or a short time in stress testing?

I have these settings off:

EIST

Enhanced Turbo

Any ideas?

Thanks.
December 13, 2012 10:40:57 AM

A screenie:

as you can see its vCore is the same but the multiplier drops?

December 13, 2012 7:46:49 PM

No one?
Related resources
a b à CPUs
a b K Overclocking
December 13, 2012 8:19:49 PM

Does that motherboard have a power limiter? I know my ASRock has the ability to limit the power the CPU takes. When I first broke to 4.4Ghz my long duration setting was at 120w. The CPU would run up to 122w under IntelBurnTest and after the 1 second limit; it would automatically clock back down to 4Ghz to stay under that rating.

I'd look into that first thing. If you have speedstep and turbo disabled; it shouldn't be changing that multiplier at all; even at an idle.
December 14, 2012 3:53:18 AM

steddora said:
Does that motherboard have a power limiter? I know my ASRock has the ability to limit the power the CPU takes. When I first broke to 4.4Ghz my long duration setting was at 120w. The CPU would run up to 122w under IntelBurnTest and after the 1 second limit; it would automatically clock back down to 4Ghz to stay under that rating.

I'd look into that first thing. If you have speedstep and turbo disabled; it shouldn't be changing that multiplier at all; even at an idle.



Thanks for the heads up, I'll have a read in the manual. As you can see I have SpeedStep and Turbo Boost off, I really don't know why it keep down clocking to stock.. I'm going to be reapplying paste when I get home from work today as I'm not too happy about heat either. Hopefully with better temps I can go from there. I know my CPU is stable @ stock speeds with a 0.9000vCore undervolt so it may have potential.

Thanks.
a b à CPUs
a b K Overclocking
December 14, 2012 4:39:32 AM

What cooler are you running by chance? If you're running a stocker, may I suggest you upgrade to a Hyper212+? Dang good and when one is on sale (got mine for $15) definitely worth the upgrade if it will fit in your case.

If you disable turbo and speed step; basically the board shouldn't have any control over the multiplier unless one of two things happens. The power limit was reached and the thing needs to be tuned down to be within limits. Second (which with your temperatures I don't see it), if you're breaking records with high temperatures on the processor it will start automatically throttling itself back. So there's some reason it's poking at that multiplier still.
a b à CPUs
December 14, 2012 4:57:54 AM

http://ark.intel.com/products/65523/Intel-Core-i7-3770K...

The default multiplier for a Core i7-3770K is 35. The only way for the multiplier to go higher than this is if it is using Intel Turbo Boost.

Many motherboards give you bios options that are misleading. The bios will analyze your selections and then behind the scenes it sets the CPU up properly. If it sees you want a multiplier higher than the default multiplier then behind the scenes it turns Turbo Boost back on regardless of how you set this option in the bios. This is all very confusing because there are a multiple number of ways to disable Turbo Boost and not all motherboards use the same methods.

Anyways, turn Turbo Boost back on in the bios and in the RealTemp Settings-Options window, make sure the Disable Turbo box does NOT have a check mark in it.

RealTemp T|I Edition
http://www.techinferno.com/downloads/?did=53



RealTemp checks to make sure that all of the various methods to enable or disable Turbo Boost are all in agreement within the CPU.

Edit: There is no need to disable EIST. When this is disabled, it is possible for your CPU to get locked at a multiplier that you don't want it to be locked at.
December 14, 2012 4:40:07 PM

unclewebb said:
http://ark.intel.com/products/65523/Intel-Core-i7-3770K...

The default multiplier for a Core i7-3770K is 35. The only way for the multiplier to go higher than this is if it is using Intel Turbo Boost.

Many motherboards give you bios options that are misleading. The bios will analyze your selections and then behind the scenes it sets the CPU up properly. If it sees you want a multiplier higher than the default multiplier then behind the scenes it turns Turbo Boost back on regardless of how you set this option in the bios. This is all very confusing because there are a multiple number of ways to disable Turbo Boost and not all motherboards use the same methods.

Anyways, turn Turbo Boost back on in the bios and in the RealTemp Settings-Options window, make sure the Disable Turbo box does NOT have a check mark in it.

RealTemp T|I Edition
http://www.techinferno.com/downloads/?did=53

http://img6.imageshack.us/img6/2905/rtti.png

RealTemp checks to make sure that all of the various methods to enable or disable Turbo Boost are all in agreement within the CPU.

Edit: There is no need to disable EIST. When this is disabled, it is possible for your CPU to get locked at a multiplier that you don't want it to be locked at.


Thanks for this info, it was in fact RealTemp that was keeping the multiplier from staying @ 4.0GHz. I've testing 4.0Ghz with a 1.0500 vCore and after an hour it hadn't gotten any errors in Prime95 nor BSOD'd

Here:



Btw, RealTemp is auto checking Disable Turbo Boost every time I reboot, thus restricting my multiplier. How would i go about un-checking this constantly?

Thanks.
December 15, 2012 11:26:14 AM

May I add that now I've gotten a stable OC but now Turbo Boost and EIST are missing completely from the BIOS?
a b à CPUs
a b K Overclocking
December 15, 2012 12:42:22 PM

Did you run fixed voltage? If so that usually eliminates the possibility of having turbo/EIST, I don't use Realtemp so I can't tell you about that. I honestly wouldn't be using realtemp at all if it irritated me that much lol
a b à CPUs
December 15, 2012 5:51:32 PM

Did you unzip the RealTemp download into its own folder? After you do this, open up RealTemp, go into the Settings window and make sure Disable Turbo is NOT checked. Click on OK in this window to save this setting to the RealTemp.INI configuration file.

After this, exit RealTemp and open up the RealTemp.INI file and have a look for this option and make sure it is set to zero.

DisableTurbo=0

If the settings are getting saved properly then RealTemp should work correctly. If you run RealTemp from within a zip file then this setting won't be saved and if you click on the X gadget in the top right corner of the Settings window when exiting then that also tells RealTemp to exit the Settings window and don't save any changes that were made.

If you get this figured out, let me know what the problem was. Thanks.
!