Sign in with
Sign up | Sign in
Your question

Shutdown on own now won't post.

Last response: in Systems
Share
February 25, 2010 5:02:34 PM

I just built a new system last week and everything went smooth, last night I was playing WoW when all of a sudden my system shut down without warning and now it won't turn on at all. If I reset the CMOS or pull the power and plug it back in when I press the power button the lights and fans "flash" on and then the system goes dead again.

System has ran fine since it was built last week and no new hardware was added since then.

CPU - i5 750
Motherboard (model number) ASRock P55 Extreme
RAM (Model number, speed, timings, voltage) AData Gaming Series 2x2gb 1600
CPU cooler (stock or not, model if applicable) stock
Video Card (model number) Sapphire 5770 HD
Power Supply (model number, or company and wattage at least) Sunbeam 680W Modular
Hard drive(s) WD Black 750g 32mb
Operating System Win7 ultimate x64
Case (for cooling issues) Cooler Master Elite 310 w/1 120mm fan

Steps I've taken so far.
1. Removed everything but the CPU and tried to boot. Reinstalled each device 1 by 1 and system still won't post.
2. Removed motherboard from case and set on box, still won't post.
3. Removed both sticks of ram and tried each by themselves, still won't post.
4. Brought PSU to work and plugged it into a Dell in my office and it booted up fine.

When the power supply is connected, I do get my Power/Reset and Dr CMos buttons lighting on the mobo.

I'm leaning towards it being a bad motherboard? This is my first build in about 4-5 years and it's my first ever Intel build, but I have built quite a few AMD systems a few years ago and am pretty familiar with troubleshooting. Unfortunately I have 0 spare parts laying around like I used to.

More about : shutdown post

February 25, 2010 11:05:14 PM

An overheating CPU will shut-down the system to prevent damage. Verify that your CPU's heastsink and fan are properly and firmly seated to the motherboard.
February 25, 2010 11:28:59 PM

Although this could well be a faulty motherboard as you have tested almost everything, there are still a few things that you can try, check that all of the fans turn easily, remove and check the processor was seated correctly and that the heatsink was correctly attached. (If the processor has got to hot it may have been damaged).
Related resources
February 26, 2010 12:44:21 PM

All fans spin fine, they actually will spin for a split second when I press the power button.

I took the heat sink off last night and looked and everything appeared to be normal...all 4 posts were seated and locked in place (actually had a hard time get 2 of them off). I did notice that only about 80% of the surface of the processor was covered in thermal compound from the heat sink, not sure this is normal or not. I don't think it was heat related because I had used the system for about a week under gaming and did some stress testing with prime95 and watched temps and the temps seemed fine...
February 27, 2010 12:19:44 AM

80% coverage of the processor surface is not fine, this happens because the heatsink was mounted incorrectly at an angle. This could cause a hot spot to develop on the processor which can damage it. In my experience the processor normally survives this but can cause erratic behaviour. So now you have a problem, have you got a faulty processor or motherboard? You could try running the motherboard without the processor fitted, if it powers up then the processors maybe faulty, if it still doesn’t power up then the motherboard is faulty.
February 27, 2010 4:50:14 PM

At this point I've RMA'd the motherboard...hopefully a new one will correct the issue.
!