Sign in with
Sign up | Sign in
Your question

Single Random Beep

Last response: in Components
Share
May 4, 2010 6:03:30 AM

hello all

i have a new build it is up and running fine except i get these random beeps coming from inside the case, i think it's the internal system speaker..

it will beep like once now then again randomly in 30mins then again in 2hours etc

my temperatures are normal so it's not a overheating problem

here is my temp results - http://img25.imageshack.us/img25/1343/85898413.jpg

disabling beep in device manger doesn't fix it either.

i ran prime95 and the highest temp was 65 and my alarm was set to 80 so it's not that

i also tried changing memory voltage from 1.5 to 1.65 didnt work either

is it true i must do this? i dont see it working though because it's just power saving features

you must disable Intel turbo,C1E,C3/C6,EIST,C.I.A.

My Build is

Intel i5-750
4GB Kingston Ram
Gigabyte p55a-udr3 motherboard
WD velociraptor
WD caviar black
nvidia g240 graphics card
LG blue ray combo drive
coolermaster CM 900 advanced case with the 3 stock fans
silverstone strider 500watt PSU
Windows 7 Ultimate (32-Bit)

Bios F6, tried to update to F8 but when i try to install it says ntvdm.exe has stopped working and troubleshoot doesnt fix it

i would only have running say firefox, msn and some music :|

waiting on reply from gigabyte tech support

please move if this is in the wrong section

thanks

More about : single random beep

May 4, 2010 10:41:57 AM

Download the Bios update and put it on flash drive or CD and flash it from the bios or the post screen it should work with no problems there. If all temps are fine I dont see why it should be beeping at you since that is usually a temperature alarm so try flashing the bios from the post screen like I said.
m
0
l
May 4, 2010 10:48:52 AM

ok will try that tomorrow but i have now disabled C1E,C3/C6,EIST,C.I.A. and havnt heard a beep for a good 8 hours, think it's fixed now :D 
m
0
l
Related resources
May 4, 2010 10:51:23 AM

Well its really not good to run with all of that disabled that is all to save power and make your processor last longer and stay cooler.
m
0
l
May 4, 2010 10:56:33 AM

well some where already disabled i only disabled 2 things i think it was C1 and c3/6, temps have gone up a little but not much but sound has gone so..

tomorrow ill try enable one and vise versa to see which one sends out the beep
m
0
l
May 4, 2010 11:46:15 AM

ok BIOS updated changed the settings back to auto, wait and see
m
0
l
May 9, 2010 1:23:28 AM

i didnt receive a beep for 3 days and now i get a beep, maybe it's just setting in bios that drops too low sometimes?
m
0
l
!