Sign in with
Sign up | Sign in
Your question

Video loses signal while computer running

Last response: in Graphics & Displays
Share
February 16, 2010 1:22:02 AM

Hello,
Maybe once a week thing that the monitor loses signal while computer running. I have ATI 4800 AND 4850 video cards connected. Can you tell me what might cause this?
Thank You!
February 19, 2010 6:13:13 AM

Im assuming its your power supply, what is the rest of your systems specs?
m
0
l
February 25, 2010 11:40:15 PM

AMD Phenom (TM) II X 4 940 Processor 3:00 GHZ 8:00 GB Ram 64 Bit operating system Windows 7 upgrade from Vista
APC Back up connected for computer protection. APC Back UPS ES 350 BE350R
m
0
l
Related resources
a c 189 U Graphics card
a b C Monitor
February 26, 2010 2:48:41 AM

That's an UPS, so what is your PSU?
m
0
l
February 26, 2010 5:00:56 AM

I Think It's Not YOUR Cards that giving the Problems, It's your Monitor... some times monitors fails to give hd display and Gives the message NO SIGNAL INPUT................ I suggest that U check u'r monitor............ I have the Same Problem On MY Old Compuet which has A HD 4350 Graphics Card..................
m
0
l
February 26, 2010 10:29:50 PM

wa1 said:
That's an UPS, so what is your PSU?



PSU 750W
m
0
l
February 26, 2010 10:38:02 PM

sunny9874704905 said:
I Think It's Not YOUR Cards that giving the Problems, It's your Monitor... some times monitors fails to give hd display and Gives the message NO SIGNAL INPUT................ I suggest that U check u'r monitor............ I have the Same Problem On MY Old Compuet which has A HD 4350 Graphics Card..................





This does not happen everyday. Just when it wants to. The computer stays on but the monitor goes out. The only way to get back running normal again is to improper shut down and start again. Other than that it works fine 98% of the time.
m
0
l
February 27, 2010 6:21:03 AM

Ya, I Know. Like I said, I have the Same Problem On MY Old computer's Monitor..... What happens is that when the monitor goes out, it fails to give output for that moment.. But when U restart the computer, Data is re-sent to the monitor, more likely to give output then. I Suggest that U Check the monitor by the Manufacturer......
m
0
l
!